Community Forum

Error message XRE-10007

New Poster

Error message XRE-10007

Just picked up a new X1 box, an add'l box, cannot connect and called support, they couldn't figure it out now I have to wait for a tier two technician to call which they say could take up to 48 hrs! They made me reboot all my other boxes two times, then they sent signals to my new box still cannot do anything! Get the guide and menu bar, but when I select any channel that error message comes up. Anyone have a solution? So frustrating and if you are going to issue new boxes, can you first make sure all bugs are fixed prior to issuing them?????
Admin1

Re: Error message XRE-10007

Hi Orea,

 

You had a tech visit a few days ago and I wanted to follow up to see if that resolved your issue. Can you advise please? 

New Poster

Re: Error message XRE-10007

Yes, my problem got resolved thanks to a great tech!!!!  One thing I want to mention to everyone reading this, please note that the new X1 boxes which are smaller require some attention.  It is not an easy install, trust me, as these boxes do not communicate well with older boxes, and I also want to mention that if you get this updated box, the more of these you upgrade to, the less recordings you will be allowed to do if they are all up and running.   There is alot not mentioned about the plus/and minus with these boxes talking to older boxes.  I had a great tech, and he was very informed of the product and its functionality. 

 

The folks that work in the office, are really nice however they are not provided the important information about these new boxes, same with the tier two folks.  Please inform all at Comcast, not just onsite support people so you are all on the same page. 

 

Thanks to a great tech!