Community Forum

DVR (AX014ANM) (4k) TV video shoved off to the right with every daily auto-restart

MHP7
Frequent Visitor

DVR (AX014ANM) (4k) TV video shoved off to the right with every daily auto-restart


I recently upgraded my Xfinity set-top DVR box to the 4k version (AX014ANM). (I don't have a 4k TV yet, I simply wanted the latest and greatest DVR from Xfinity, just in case I get a 4k TV someday.) Every morning when I turn on the TV (which is 1080p, not 4k), the TV video is shoved off to the right, a little less than halfway across the screen, with black filling the remaining area on the left of the screen. If I change the channel, to any other channel, the picture resets and fills the screen like it's supposed to. This has been extremely annoying!

 

I suspect the reason is because of the AX014ANM's forced daily auto-restart, which probably puts it into 4k mode by default, until I turn on the TV for the first time that day, and then the DVR detects that it is NOT 4k and then resets the Xfinity video to 1080p.

 

In my settings for the DVR, it clearly lists 1080p as the Best Resolution. Yet when the DVR auto-restarts, it doesn't care about that setting and appears to boot into 4k anyway.

 

I should not have to change my channel the first time I turn on my TV every day, just to get the picture to center itself!

 

Please fix this!!

Rustyben
Expert

Re: DVR (AX014ANM) (4k) TV video shoved off to the right with every daily auto-restart


@MHP7 wrote:


I recently upgraded my Xfinity set-top DVR box to the 4k version (AX014ANM). (I don't have a 4k TV yet, I simply wanted the latest and greatest DVR from Xfinity, just in case I get a 4k TV someday.) Every morning when I turn on the TV (which is 1080p, not 4k), the TV video is shoved off to the right, a little less than halfway across the screen, with black filling the remaining area on the left of the screen. If I change the channel, to any other channel, the picture resets and fills the screen like it's supposed to. This has been extremely annoying!

 

I suspect the reason is because of the AX014ANM's forced daily auto-restart, which probably puts it into 4k mode by default, until I turn on the TV for the first time that day, and then the DVR detects that it is NOT 4k and then resets the Xfinity video to 1080p.

 

In my settings for the DVR, it clearly lists 1080p as the Best Resolution. Yet when the DVR auto-restarts, it doesn't care about that setting and appears to boot into 4k anyway.

 

I should not have to change my channel the first time I turn on my TV every day, just to get the picture to center itself!

 

Please fix this!!


go to device settings, power, and turn off CEC. see if the problem happens tomorrow.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
MHP7
Frequent Visitor

Re: DVR (AX014ANM) (4k) TV video shoved off to the right with every daily auto-restart

In Device Settings / Power, I have three options: Power Saver (which is, and has been, set to Off), Sleep Now (which I don't want to select, as it will just put the unit to sleep), and Restart (again which I don't want to select, as the unit will force auto-restart anyway in the early morning hours). I have no other options - including no option called CEC.

Rustyben
Expert

Re: DVR (AX014ANM) (4k) TV video shoved off to the right with every daily auto-restart


@MHP7 wrote:

In Device Settings / Power, I have three options: Power Saver (which is, and has been, set to Off), Sleep Now (which I don't want to select, as it will just put the unit to sleep), and Restart (again which I don't want to select, as the unit will force auto-restart anyway in the early morning hours). I have no other options - including no option called CEC.


the TV has the problem as it is taking 1080 and putting it in one fourth the screen. Is the set top box connected directly to the TV's HDMI 1 or HDMI 2?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
MHP7
Frequent Visitor

Re: DVR (AX014ANM) (4k) TV video shoved off to the right with every daily auto-restart

Oh, no, I'm not letting Comcast off the hook that easily! I completely discount the TV as the problem, as there was zero problem before I "upgraded" the DVR. This issue never - never - occurred before that "upgrade." I had the large set-top box - the large unit that showed the time in the front and had a wonderful myriad of A/V jacks in the back - for years, and never had a problem. (I am tempted to go back to a Comcast store and ask for that older unit back, not only for this issue, but because I really miss seeing the time and error code display; I miss the multiple jacks in the back; and I really, really, really, really miss how receptive the older unit was to the remote, as this "upgraded" unit has such a miniscule signal capture cone that unless I point the remote quite directly at the bottom of the unit, the unit doesn't respond at all, whereas the older unit allowed me to point the remote in the general direction of the unit and it was quite happy to respond.) And yes, the unit has always used HDMI 1 input. It's not the TV!

Rustyben
Expert

Re: DVR (AX014ANM) (4k) TV video shoved off to the right with every daily auto-restart

when you press the xfinity button on the xfinity remote, does the LED on the remote flash green or red?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
MHP7
Frequent Visitor

Re: DVR (AX014ANM) (4k) TV video shoved off to the right with every daily auto-restart

Green, so yes, there is plenty of juice left in the battery - which is only a few weeks old. But even though I have several additional issues with this new "updated" DVR, they are not the main focus of this forum question, which is that the DVR reboots itself daily into a resolution that appears to be 4k rather than 1080p, even though 1080p is the resolution I have chosen in Settings. This is further evidenced in that the initial channel display, daily, is that the left half of the screen is black, while the right half shows the channel content much larger than normal, as though it is attempting to show a higher-res 4k version of the content but can only show the top left corner of it since the TV is not 4k; and changing the channel then seems to tell the DVR to actually look at the TV resolution and then the content changes to fill and fit the screen properly, i.e., a more compact ("smaller") version of what it attempted to show before. If I could post a photo of it, it would be easier to explain, but I don't see a way to do that in these posts.

Rustyben
Expert

Re: DVR (AX014ANM) (4k) TV video shoved off to the right with every daily auto-restart


@MHP7 wrote:

Green, so yes, there is plenty of juice left in the battery - which is only a few weeks old. But even though I have several additional issues with this new "updated" DVR, they are not the main focus of this forum question, which is that the DVR reboots itself daily into a resolution that appears to be 4k rather than 1080p, even though 1080p is the resolution I have chosen in Settings. This is further evidenced in that the initial channel display, daily, is that the left half of the screen is black, while the right half shows the channel content much larger than normal, as though it is attempting to show a higher-res 4k version of the content but can only show the top left corner of it since the TV is not 4k; and changing the channel then seems to tell the DVR to actually look at the TV resolution and then the content changes to fill and fit the screen properly, i.e., a more compact ("smaller") version of what it attempted to show before. If I could post a photo of it, it would be easier to explain, but I don't see a way to do that in these posts.


reason I asked about the remote was to check to see if it was set to RF (green flash when pushing STB related buttons). RF means aim anywhere, even put the set top box behind the TV or behind a cabinet door.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
MHP7
Frequent Visitor

Re: DVR (AX014ANM) (4k) TV video shoved off to the right with every daily auto-restart

Very cool feature with the Xfinity remote! I tested it, and that works fine with that remote. However, I use a multi remote (Logitech) because I have multiple devices and the Xfinity remote doesn't handle them all. I've been using the multi remote ever since we got Comcast years ago, and it has always worked fine, until we got the "upgraded" DVR. As noted before, the previous DVR had a nice wide cone of vision for the remote, but this "upgraded" one does not, and unless you use the Xfinity remote (which as you say, doesn't care where you point it), you have to be both close and extremely specific as to where you point it if you want a response. I find that unacceptable. Basically, if you want to use a non-Xfinity remote, DO NOT get this DVR!

 

However, as noted before, the remote issue is an entirely separate issue from the main point of this post, and I really don't want to deal with the remote issue in this post anymore as though it is the main point, because it is not.

 

As to the main point of this post, I restarted the DVR with the TV on, and discovered it is doing exactly what I thought - the DVR boots up into 4k, despite my Settings telling it that 1080p is ideal. With the TV on, the DVR boots up into 4k and then detects the TV and switches to 1080p. With the TV off, the DVR boots up into 4k and cannot see the TV (since it is not on) and does NOT switch to 1080p, despite my settings, so that when I turn on the TV for the first time after booting the DVR, the picture is shoved to the right, and the only way to fix it is to change the channel and thereby force the DVR to take a look at the TV and detect it as 1080p and then switch to that resolution.

 

Bottom line - and again, THIS is the main point of this post, NOT the remote issue - the AX014ANM does not boot into 1080p even if you tell it that 1080p is the ideal resolution in Settings. And since there is no way NOT to have the DVR boot every day - the auto-daily-reboot setting does NOT have a "No Reboot Daily" option, only an option to select a time for the auto-daily-reboot - this DVR is NOT a good choice if you have a 1080p TV. This is also unacceptable, because the DVR should be backwards-compatible to allow the user freedom to go buy a 4k TV when the user is ready to do so (and not before), and the DVR should be smart enough to work regardless. So, basically, if you have a 1080p TV, DO NOT get this "upgraded" DVR.

 

For all the money we shell out to Comcast every month - including a five dollar rental fee for this "upgraded" DVR - it should handle booting into 1080p if we tell it to in Settings, without having to have the TV actually turned during the reboot in order for the DVR to re-detect it, as though the Settings don't matter!

MHP7
Frequent Visitor

Re: DVR (AX014ANM) (4k) TV video shoved off to the right with every daily auto-restart

About a week ago, this issue stopped. Now, every time we turn on the TV for the first time in a given day, the video is correctly placed and adjusted for 1080p. It would seem Comcast must have fixed this issue, so I'm marking this one resolved.