Community Forum

Comcast to Launch YouTube on Xfinity X1

Official Employee

Re: YouTube not in full screen

Wpiv, Are you still experiencing issues when attempting to access Youtube with your Comcast services. How are the services working for you today? ComacstDanB

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Contributor

Re: YouTube not in full screen

All works well. I case you wanted more feedback from another customer.

We have community plan with the internet and the TV to keep it general.

All of the apps. that work not on the internet are fine and always were OK. The only other internet driven app. I can test which has always worked was that humb app call watchables. I even get the 30 trial screen for netflix. I can not test the social media apps or pandora since I do not have an account. 

Contributor

YouTube app stopped working

For the last three days (Portland Oregon), the new YouTube app has stopped working.  When you try and access the YouTube app, all you get is the bright orange start-up screen (that says YouTube), but then it hangs there indefinetly - never actually goes to YouTube. Netflix app works OK. Tried rebooting X1 box.

Contributor

Re: YouTube app stopped working

Hi Steve, 

Welcome to the non-working Youtube TV App. Club. 

Did your app work since it was rolled out on September 12th.?

Again it's not your box,or TV signal coming through the cable. It's the crappy coding they used for the YouTube app. They even had issues with the netflix app. two years ago. 

All we can do is wait and watch youtube directly online until they fix the problem or if they fix the problem. Unfortunately not all are effected. 

Contributor

Re: YouTube app stopped working

The YouTube app worked fine for several weeks, until the last three days.

Contributor

Re: YouTube app stopped working

Hi Steve, 

 

Well that's longer than I had it. Before I did switch out my first TV box not knowing about this Xfinity Forum, I had it work for five days then just one day when I changed the TV box with same HD Box model XG-2 for the X-1 platform. this was over two weeks ago. 

The Comcast Tier 3 expert tech. who had called me back due to my second trouble ticket I put in, said that when they trouble shoot coding they have no deadlines.

Frequent Visitor

Re: YouTube Frozen or Only displays YouTube logo

The suggested work around (Xfinity-OnDemand-Web-Trending) still produces the frozen YouTube logo. Worked fine on 9/24/17...has not worked since then. Have opened a ticket...called multiple times...always same answer...working on it with no resolution date.
Most Valued Poster

Re: YouTube Frozen or Only displays YouTube logo

Dude I like your name. My youtube worked this morning but only played one video to run a test. Now my area has an outage so can't test again.

Frequent Visitor

Re: YouTube Frozen or Only displays YouTube logo

You Tube worked fine for a couple of days after it was rolled out in September.
Then....the You Tube red screen.   I even left it in that mode overnight to see if it would
e v e n t u a l l y  load.    Nope!
Called tech support.    A complete waste of time....dealing with the clueless.
Scheduled a service call.    Guy came out....said it was the first he heard of it.
Replaced cables, etc.   Nothing.
Finally installed a new box.....and what do you know....IT WORKS.  Tech was baffled.
But said he will escalate the ticket.
Later that day....viewing Youtube content....it lasted for about 4 videos.

Then the red screen of death!

I give up.   Oh yeah....whoever posted the "work around" here.  Thanks....at least I can type in my searches to view content.

Regular Contributor

Re: YouTube Frozen or Only displays YouTube logo

On my 5 box system, my DVR was the first one to get the frozen screen.  Now it has become the first box to get the frozen screen

on the "work around".

Contributor

Re: YouTube Frozen or Only displays YouTube logo

YOUTUBE WORKS AGAIN on DVR and nonDVR SFBay. COOL!
Contributor

Re: YouTube Frozen or Only displays YouTube logo

Details: About 40 minutes ago my remote commands weren't working so I rebooted. That fixed it. Then for the heck of it I thought maybe Comcast was doing something in regard to YouTube so I tried voice commands from the baseball game to the Rolling Stones on YouTube. Couldn't believe it worked again, then checked nonDVR and it worked too. Unless they're just experimenting with me because I gave them permission you guys might have it back as well. Unplug and reboot and see if you have it!
Frequent Visitor

Re: YouTube Frozen or Only displays YouTube logo

Alright, update.
From my previous message a couple of hours ago.
The "work around"
Clicking on WEB....the Trending now...then You Tube.
Well I get the red screen of death.  
So....NO YOU TUBE for me.   Even though I am paying for it.

Why am I not surprised?

Frequent Visitor

Re: YouTube Frozen or Only displays YouTube logo

NE Florida here.

 

On Demand > Web >Youtube trending no longer works. Brings up the  same google error page and app error as if going to youtube via voice command.

 

 

Frequent Visitor

Re: YouTube Frozen or Only displays YouTube logo

The On Demand>Web>Youtube Trending worked fine for me since last night, tried it after work tonight and now nothing but the frozen red screen of Youtube

The orginial way still is always frozen red screen of Youtube and been that way for what seems like forever

I'm in WV

 

Frequent Visitor

Re: YouTube Frozen or Only displays YouTube logo

WOHOO! Woke up this morning and YouTube via X1 voice command is now working! Have not rebooted, refreshed or unplugged...had done that many times in the past with no success for this issue.. I have it ser to auto refresh every night at 3:00am...wonder if a patch was downloaded. Knock on wood...let’s see if this is temp or perm.
New Poster

Re: YouTube Frozen or Only displays YouTube logo

youtube worked for a week /hasnt worked for over a month now.red screen youtube logo.i tried going threw on demand ,web,trending now .samered screen.been online with agents 3 times .bottom line they dont know .so i wasted basicly 2 hours going back and forth with them and never resolved

 

Frequent Visitor

Re: YouTube Frozen or Only displays YouTube logo

At this point, I'm convinced there is nothing tech support can do for you over the phone.
Rebooting/resetting the box does not work either.
Replacing the box works for a "few videos" than everything is back to not loading.

Right now I want to know how to go about getting  a partial credit for lack of service delivery?

Frequent Visitor

Re: YouTube Frozen or Only displays YouTube logo

Let us know what you hear about a credit...first 2 reps told me I would be receiving a credit...3rd rep said I wouldn’t because YouTube was not considered part of the service.
Contributor

Re: YouTube Frozen or Only displays YouTube logo

That's right. These apps that they add on whether they are internet driven apps. or not, they are not part of the service. Hopefully they will find the bugs in their lousey coding for this TV Youtube app. soon.

Contributor

Re: YouTube Frozen or Only displays YouTube logo

After YouTube voice worked again with both my DVR and non-DVR for 2 days the DVR just froze again. Guess they haven't found a lasting fix yet.
Frequent Visitor

YouTube no longer connects through X1

Same problem as other posters here. YouTube connection worked yesterday, quit last night and has been out all day. Just red YouTube screen and nothing more. YouTube works from desktop computer and from direct smart TV connection but no longer through X1. Was great while it lasted.

 

 

Tried online support and they scheduled a tech, but based on what I am seeing here that sounds like a waste of time for me and tech.

 

It seemed like an official rollout was it really just a Beta?

 

We are North of Boston if location helps.

New Poster

Re: Xifinity and Youtube, awesome it is on the TV/app now !!

This "work arround" still attemps to load the YouTube app, and fails, leaving me with just the read screen of death.  

I can search for YouTube content and see search results as well, but none of them load.   The SUPER WEIRD part, the YouTube app works just fine on my Xi3 box in the bedroom.  

Silver Problem Solver

Re: YouTube Frozen or Only displays YouTube logo


Don_Beno wrote:

At this point, I'm convinced there is nothing tech support can do for you over the phone.
Rebooting/resetting the box does not work either.
Replacing the box works for a "few videos" than everything is back to not loading.

Right now I want to know how to go about getting  a partial credit for lack of service delivery?


Does Youtube cost extra?  How much per month?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Most Valued Poster

Re: YouTube Frozen or Only displays YouTube logo

No YouTube is free. owned by Google and free on the internet and on the app.

Frequent Visitor

Netflix and YouTube do not launch on my X1 boxes

No response when I select to launch Netflix and YouTube on my boxes. I can search/voice search, but no response when I select titles. Anyone else seeing this issue? I even have a ticket open with them but haven't heard back.

Contributor

Re: YouTube Frozen or Only displays YouTube logo

Good news people. As  I walked in to my home  this morning around 10 MST, I received an automated message from Comcast that my Youtube TV app. has been fixed. To my surprise it was. Smiley Happy We shall see how long it lasts. I get the feeling they did de-bug the coding for the app. and that it should be stable from here on in.

I am in Denver,CO on a community plan that consists of 83 units plus one common area account for the gym and our social room. 

So if  anyof you had put in one or more trouble tickets, sit tight, and you should get that call also. 

Please let me know when any you receive that robo call as well. 

New Poster

Re: YouTube Frozen or Only displays YouTube logo

Must be nice ... Mine is still messed up
New Poster

youtube doesnt work anymore

i had youtube on my xfinity non smart tv an ths week it suddenly stopped. i could talk to the remote and i still can and if i say youtube bird videos for cats it comes up and shows me tons available....i click on one on the and it just shows the youtube logo and does nothing now. why????

New Poster

Re: YouTube app stopped working

If the coding was so bad, I wonder why they didn't test it first to see if it would work long-term?  Wait, I know why.  It's Comcast.  I had major issues with my wireless gateway 2 years ago, and was told by a tech, on the phone, that they knew the modems were junk, but that Comcast had already ordered millions so they decided to use them instead of fixing the issue. They finally sent me a new one, after many many calls.  They have a "Shoot ready aim" mentality when it comes to their "service."  I was on the phone for over an hour about this Youtube issue on Wednesday.  Ulitmately, I was told that they tried every workaround, and basically, there's nothing they can do. Then they had the nerve to ask me, "Is there anything else I can help you with?"  I would rather wait for a year or 2 to get a service that I know will work, than get all excited about something that is going to stop working in 3 days, because they can't be bothered to make sure it will work.  Bad coding or not, they entered into the agreement with Youtube. They should have made sure it was good to go before they dumped another useless feature on us.  

Contributor

Re: YouTube Frozen or Only displays YouTube logo

Just want to report that the work-around "YouTube Trending Now" stopped functioning on my DVR as well. So my front room DVR doesn't do both YouTube voice or work-around but my bedroom non-DVR still does work on each.
Silver Problem Solver

Re: Netflix and YouTube do not launch on my X1 boxes


AtlantaHawks wrote:

No response when I select to launch Netflix and YouTube on my boxes. I can search/voice search, but no response when I select titles. Anyone else seeing this issue? I even have a ticket open with them but haven't heard back.


Do you have an RNG150?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
New Poster

Re: YouTube Frozen or Only displays YouTube logo

STILL NO YOUTUBE!!!

Frequent Visitor

Re: YouTube Frozen or Only displays YouTube logo

Yep mine is back down as well, so much for the "Work Around" Also had techs out a bunch of timesm new dvr's etc.. and as a new customer I will steer everyone I know from Xfinity as it freezes when fast forwarding, screen goes grey when turning on , just all kinds of issue's, I NEVER EVER HAD with any other service including DirectTv  a satellite service!!!!!!

New Poster

Youtube gives me a 413 error everytime I try to start on X1

Youtube hasn't worked for a few weeks now. Nobody at Comcast even seems to be aware of the issue and are proving to be no help.

 

New Poster

Re: YouTube app stopped working

Glad I'm not the only Portlandian that is going through this.

New Poster

Re: YouTube not in full screen

I will reply on WPIV's behalf. YOUTUBE DOES NOT WORK ON X1 PLATFORM!

Frequent Visitor

Re: YouTube not in full screen

Still no youtube, this ever going to get fixed?....been a month for me that it quit and about a week with the workaround...both each time I check all their is our red youtube screens...just sad and they got to know something is wrong with the app!. Would be so nice to watch Youtube on my big HDTV!

Frequent Visitor

Re: YouTube not in full screen

I too am experiencing the same problem with You Tube app...It worked for the first couple weeks then quit with just a red you tube frozen screen...the work around via "on demand" worked for about a week then it too quit working, Working with different Xfinity tech reps has proved to be a waste of time. The last tier 3 rep I spoke with suggested that my cable box needed to be exchanged or upgraded. I have a XG2-V2-S box but have not been convinced that is a solution based on what I've been reading in this forum...Sounds like many are experiencing the same problem...hope they can get this resolved soon.  

Contributor

Re: YouTube not in full screen

Hi gang, 

Well after I had gotten my robo call that the Youtube TV was fixed last Friday, It stopped working by Sunday evening. I s/w a Tier 2 rep. and he said there was a nationwide outage with app. and that the intial problem started that I am sure you are all aware began from September 17th. besides this so called major Youtube app. outage that started October 8th.  My  other times that also had it was September 12th. the roll out date to September 15th. and just one day after they gave me a new Xg-2 box & remote on September 19th. So I put in another workorder. He did admitt like the tier 3 expert level rep. that it is the crappy coding in the app. that's causing this. 

I agree, and as if have been saying that they should not roll out so fast out of the beta testing stage. I told this to the tech. were theys should just let the employees test it for few months before saying anything about a roll out to see how stable it is. Duh, common sense. 

 

Frequent Visitor

Re: YouTube not in full screen

The "youtube app" isn't really an app...

 

It's a web browser page:   youtube.com/tv

(which can be accessed on a computer/phone/tv/etc.)

 

Apparenly the only way to get it to work again for everyone is for them to be able to delete the cookies/cache which there is no built-in mechanism to do on the Xfinity X1.  Even going into the youtube app settings and clicking "clear watch history", "reset app" won't do anything to solve the issues people are having because it's a browser related issue.  

Contributor

Re: YouTube not in full screen

Hi Daniel, 

 

Thanks for letting us know that it's a webpage and not a conventional app like I thought. In fact I copied and pasted the site and it works just like the TV version with red screen and everything. 

If they or we can not clear the cookies or the cache, how do you suppose they are going to solve this problem?

Perhaps remove it at night from the all of the customer's TV app screen and reinstall it?

Frequent Visitor

Re: YouTube not in full screen

^It shouldn't be that hard to fix since there seems to be a built-in browser in the Xfinity X1 (which allows us to access youtube.com/tv) which most likely has a way to clear cookies/cache in its settings. All they have to do is create a way for us to easily access that feature of the browser.

Contributor

Re: YouTube not in full screen

Hi Daniel,

Hopefully they will design that feature to clean out cookies. I might call and speak to a Tier 2 Tech. since I can not get the expert Tier 3 techs. with my Comcast Bulk Community package # right away and tell them to go that route. 

The Watchables app. was always fine. That's the only other internet app. I used. All of the social media, Netflix app., and Pandora music internet driven apps. I do not have an account with. Of course all of their non internet driven apps. work fine to. 

New Poster

Re: YouTube Frozen or Only displays YouTube logo

I have the same issue but no results yet. Same set of circumstances also. It worked a couple of days ago.
New Poster

Re: YouTube Frozen or Only displays YouTube logo

Same issue but I cannot get to it this way either.
New Poster

Re: YouTube Frozen or Only displays YouTube logo

Strange thing is I cannot get it on my big TV downstairs however it does work on my smaller TV upstairs.
New Poster

Re: Comcast to Launch YouTube on Xfinity X1

Thanks for the great info. Comcast said they are sending a tech out for me tomorrow. But it sounds like it still won’t work if that is the case with the software update.
New Poster

Re: Xifinity and Youtube, awesome it is on the TV/app now !!

Thanks but same issue. I’m also guessing the older boxes might work for a short time only as they eventually get new software updates to..,.
New Poster

You tube not not working on xfinity1 voice command

When I say ON YOU TUBE all I keep getting is the big red YOU TUBE screen