Community Forum

Comcast to Launch YouTube on Xfinity X1

Official Employee

Re: Comcast to Launch YouTube on Xfinity X1

Amor1220, thanks for your response. I've taken a look at your account and I see that the issue has been sent to our X1 app teams. Additionally, I do see there has been maintenance at the node in your area that has affected cable service. I'll monitor this for you and let you know when I see an update on this issue. 

 

KenF

Contributor

Re: Comcast to Launch YouTube on Xfinity X1

Thanks Ken.

 

For the rest here are your Model Names: MX011ANM?  You'll find it under "Manufacturer" then "Host" in the X1's supposed "secret menu." 

Contributor

Re: Xifinity and Youtube, awesome it is on the TV/app now !!


WindsurfMaui wrote:

Unfortunately my X1 DVR is connected to a SD TV so I can't even see the App word to click on it. But my Bedroom TV is hooked up and the YouTube app works fine.


Hi WindsurfMaui,

That's funny; I can't use the voice remote on my bedroom receiver to activate YouTube nor does it even have the YT App to manually activate.  

Expert

Re: Xifinity and Youtube, awesome it is on the TV/app now !!


Amor1220 wrote:

WindsurfMaui wrote:

Unfortunately my X1 DVR is connected to a SD TV so I can't even see the App word to click on it. But my Bedroom TV is hooked up and the YouTube app works fine.


Hi WindsurfMaui,

That's funny; I can't use the voice remote on my bedroom receiver to activate YouTube nor does it even have the YT App to manually activate.  


is the model number of that room's set top; box an RNG150?



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Contributor

Re: Xifinity and Youtube, awesome it is on the TV/app now !!

Hi RB, My bedroom box has a model number of PR150BNM.
Expert

Re: Xifinity and Youtube, awesome it is on the TV/app now !!


Amor1220 wrote:
Hi RB, My bedroom box has a model number of PR150BNM.

If you don't need the component TV connection (can use HDMI) swapout that box for the same-priced XG2 (full access, aim-anywhere voice remote). If you already have an XG2 (non-DVR) then you can swap for an XiD companion set top box.



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Official Employee

Re: Xifinity and Youtube, awesome it is on the TV/app now !!


WindsurfMaui wrote:

Unfortunately my X1 DVR is connected to a SD TV so I can't even see the App word to click on it. But my Bedroom TV is hooked up and the YouTube app works fine.


Change the video display to 720P and you'll see the Apps section. It doesn't show when set to 480i or 480P

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Most Valued Poster

Re: Xifinity and Youtube, awesome it is on the TV/app now !!

Your right. Good tip thanks.

Frequent Visitor

Re: Xifinity and Youtube, awesome it is on the TV/app now !!

Still nothing but the red youtube screen and been close to a week now and something has to be getting done to fix this problem right?....getting super old and just want it fixed!. They never called me back from comcast and just like to know how much longer this is going to take to fix this firmwire problem....I've tried numerous times rebooting the box and waiting 30 seconds and still nothing and hoping that a update will fix it and just wishing at work that it will be working maybe this time when I get home...work tonight then off till monday so will cross my fingers and hope a miracle happens today!

Frequent Visitor

Re: Xifinity and Youtube, awesome it is on the TV/app now !!

IMG_20170921_093950412_HDR.jpg

 

New youtube error message today. 

 

HTTP Error 413 Request entity too large

The Web server (running the Web site) thinks that the HTTP data stream sent by the client was simply too large i.e. too many bytes. What constitutes 'too many bytes' depends partly upon the operation being attempted. For example a request to upload a very large file (via the HTTP PUT method) may encounter a ceiling on upload file size set by the Web server.

 

Previously I was getting a 400  "malformed" error..

The 400 Bad Request error is an HTTP status code that means that the request you sent to the website server, often something simple like a request to load a web page, was somehow incorrect or corrupted and the server couldn't understand it.

The 400 Bad Request error is often caused by entering or pasting the wrong URL in the address window but there are some other relatively common causes.  

 

Comcast tech people...

Suggested ways on the google/youtube forum to fix both errors is to delete/clear cookies & the cache files within the Youtube app or the X1's system browser and the problem should be solved.

Contributor

Re: Xifinity and Youtube, awesome it is on the TV/app now !!

>Suggested ways on the google/youtube forum to fix both errors is to delete/clear cookies & the cache files within >the Youtube app or the X1's system browser and the problem should be solved.

 

hmmmm.....  Is there a way to delete/clear cache on X1 boxes?  

 

Re: firmware - mine was updated 9/7 which is when YouTube worked perfectly for me - then abruptly stopped. I  was told by a second level Comcast tech that it was a server issue - and a ticket was entered.

 

Again - I have TWO (!) emails from Comcast saying it's up - and they are telling the press and analysts it's up - so Comcast,  we love you - but please get us the scoop.

 

Of four techs I've spoken to:   (1) Servers,  (2) Not available in your area,  (1) No idea

 

Of industry insiders I've spoken to:  It's not deployed system wide yet - no idea when it will be up

 

Questions:

 

- does it work for anyone?

- is it working for people in certain markets or randomly?

- is firmware revised geographically?

- is this a rights/IP issue?

- provisioning for service underestimated demand?

- firmware/hardware?

 

Silver Problem Solver

Re: Xifinity and Youtube, awesome it is on the TV/app now !!


LJJ3 wrote:

 

 

Questions:

 

- does it work for anyone?

- is this a rights/IP issue?

- provisioning for service underestimated demand?

- firmware/hardware?

 

 


It works for almost eveeryone.

No.

No way to know; a Comcast Employee might know

That one is vague; it does require firmware/software update; and an RNG150 does not support Apps.  I replaced my RNG150's with the XG2.

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Regular Visitor

Re: Xifinity and Youtube

I just went over to a friend's house yesterday to try to troubleshoot this issue for him with no luck.  When I used the voice prompt to search Youtube, it appeared to successfully find videos but went to the red screen once we selected the video we wanted to view.  

 

Has anyone found the solution yet?  I have X1 at home with my own modem and I'm able to use Youtube without a problem.  My friend has the Xfinity Wireless modem.  Is it the modem or X1 box that needs a firmware update?  How do you check and how do you update the firmware?

Regular Contributor

Re: Xifinity and Youtube

Well over a week now I have the Youtube Logo stuck issue on 3 out of 4 X1 boxes in my home.

I have also been working with someone from the X1 team on the phone about this issue.

 

Looks like this may take a while to fix. 

Contributor

Re: Xifinity and Youtube

Well over a week now I have the Youtube Logo stuck issue on 3 out of 4 X1 boxes in my home.

I have also been working with someone from the X1 team on the phone about this issue.

 

That's interesting - so on one box it's 100% working - and 3 - zilch?

Can you check firmware??

 

 

 

Contributor

Re: Xifinity and Youtube

For what it's worth...

 

Just called to check on ticket.  Told it's not working everywhere and it could be a long time before its fixed.

 

No response on what problem is.

 

Contributor

Re: Xifinity and Youtube, awesome it is on the TV/app now !!

Just swapped out my bedroom box for a new XG2-V2-P. YouTube works on it. Maybe I need a new DVR too?
Most Valued Poster

Re: Xifinity and Youtube, awesome it is on the TV/app now !!


Amor1220 wrote:
Just swapped out my bedroom box for a new XG2-V2-P. YouTube works on it. Maybe I need a new DVR too?

Swaping out boxes used to be something I never wanted to do. I thought whatever the problem it could easily be fixed by tweaking. Then a tech told me that the boxes are more fragile than we think. Not physically fragile but software glitches are common and not fixable so after trying a couple of the most common solutions, if nothing changes, just swap the box. Now I do that as my second step. If the first step doesn't fix it just swap the box. A lot less frustrating.

Contributor

Re: Xifinity and Youtube, awesome it is on the TV/app now !!

WSM, thinking about it, I've had this DVR for a long time. Maybe I need the newest model.
New Poster

Youtube

Ever since YouTube was enabled in x1, It has only worked the first day. I am able to say commands on my remote and it shows results but when I select a video, the red YouTube screen shows up on my TV and it just stays in that screen. Does anyone know a fix.?
New Poster

Re: YouTube won't load

Same here.

Only get the YouTube splash screen (logo) and froze.

Did an X1 box refresh.

Power off and on.

Nada.

Obviously this new app has been released before the pie is fully cooked.

Too busy to be wasting my time messing with it.

Don't want to hear about X1 set-top box firmware/software updates and the like.

I'll try again in a month or so and give them time to fix the bugs.

In the meantime its Youtube on my PC and smartphone.

Sad, it would be nice to watch youtube on my 55in TV.

 

 

 

Gold Problem Solver

Re: YouTube won't load

"YouTube is not working everywhere"?

It's working just fine here in the Twin Cities. I am watching it as I write this...
New Poster

Re: YouTube won't load

RickGr4

I'm jealious!

Not working in Ann Arbor, MI for me.

 

 

Contributor

Re: YouTube won't load

>>> "YouTube is not working everywhere"?

 

I guess this has two meanings...   to be clear:  YouTube/X1 is working in some places, but not working everywhere yet. 

 

Could someone who DOES have it working report their box type and firmware version?

Gold Problem Solver

Re: YouTube won't load

Software/firmware versions don't matter with apps.

Comcast changes the apps constantly but the changes are not always reflected by version number changes.
Silver Problem Solver

Re: YouTube won't load

DVR Den.JPG

 

DVR Mstr Bdrm.jpg

 Houston market


LJJ3 wrote:

>>> "YouTube is not working everywhere"?

 

I guess this has two meanings...   to be clear:  YouTube/X1 is working in some places, but not working everywhere yet. 

 

Could someone who DOES have it working report their box type and firmware version?


 

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Contributor

Re: YouTube won't load

Mine is:   PX013AN   2.12p6S1

 

(not working)

Contributor

Re: YouTube won't load

>>Comcast changes the apps constantly but the changes are not always reflected by version number changes.
 
To be clear, others here say Comcast reps told them its a firmware issue.  I was told its a server issue.  I was merely asking the question to see if any conclusions could be drawn from the limited info available...
Gold Problem Solver

Re: YouTube won't load

Too many people in this forum are too wound up about version numbers...

Personally I think the problem could be deficient signals...
Regular Visitor

Re: YouTube won't load

You Tube not working
E3CC7734-BBA5-4F11-BD2F-19428C1CC5F1.jpeg
Contributor

Re: YouTube won't load

This is my new XG2-V2-P non-dvr for bedroom.  YouTube WORKS!  Firmware Version: PX0022AN_2.12p4s2_PROD_sey

20170922_132000.jpg
Contributor

Re: YouTube won't load

I don't think firmware is the issue.

 

This is a server / provisioning problem.

 

I was promised a call from Philly on this today - no call so far - must be a much bigger problem. 

 

Hoping I'm wrong.

 

 

Contributor

Re: YouTube won't load

LJJ3, could it be a server problem when my living room box doesn't get YT but my bedroom does?
Contributor

Re: YouTube won't load

>>LJJ3, could it be a server problem when my living room box doesn't get YT but my bedroom does?
 
Regular Contributor

Re: YouTube won't load

I have 5 boxes.  YouTube works on all the boxes (Chicago area) except the main DVR.  It had worked on the main DVR for a short while also,

but stopped mid day over a week ago and hasn't worked since.

 

 

 

Contributor

Re: YouTube won't load

My bedroom non-DVR didn't do apps so I got a new one yesterday. I traded for the XG2-V2-P. It gets YouTube and it works although my main DVR it communicates with currently does not. They have different firmware as I've posted. They both have good signals according to their Secret Menus. The girl I talked with in Advanced Tech seemed to be so sure they found a problem in some firmware but had to test the new one to make sure it didn't cause additional problems. I haven't called back to check on my ticket. I wanted to give them a few days. I'll try next week if it isn't fixed.
Contributor

Re: YouTube won't load

My non-working box is also a DVR.

Most Valued Poster

Re: YouTube won't load

My DVR is the PX001ANM and my bedroom XiD box is the PXD01ANI. I just watched Youtube on both of them. I'm in Boston.

Frequent Visitor

Re: YouTube won't load

My DVR is XR11 is what it said for model number and Youtube hasn't worked in like 2 weeks now and still just red youtube screen and I live in Huntington, WV

New Poster

Re: Comcast to Launch YouTube on Xfinity X1

I watched YouTube the first day it was available.  Since then all I get is a red blank screen when trying to log on.

New Poster

youtube app wont work anymore despite being registered to it

After recieving the email from xfinity that I could now stream youtube content I was glad. I installed it used it for about 10 minutes then shut it off. The next day when I  tried to access it I recieve the youtube red and white screen and it does nothing else.What happen to it?

Most Valued Poster

Re: Comcast to Launch YouTube on Xfinity X1

I'm sure you tried all this but just in case. You tried hitting the left arrow to get to the menu and it doesn't work. You are able to get on Youtube on your computer or cellpjhone with no problems. 

 

Personally I think it is a server that is feeding you a signal. But I am surprised that this problem is taking so long to get solved.

Contributor

Re: Comcast to Launch YouTube on Xfinity X1

On Friday and expert technical Comcast person called me back after I  put in my second trouble ticket. He said the coding/software of the YouTube app has some bugs in it and that a large team is working on it with no deadline of course.I have a community plan in my condo and the XG-2 box that have is working in our social room. So people it's obviously a spoty glitch that's effecting the whole country. I'm in Denver, CO.

Contributor

Re: Comcast to Launch YouTube on Xfinity X1

So You Tube is not available to all X1 cable subscribers, only those with Comcast internet service?

Official Employee

Re: Comcast to Launch YouTube on Xfinity X1

So You Tube is not available to all X1 cable subscribers, only those with Comcast internet service?
_________
True, same as Pandora and Netflix apps
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Comcast to Launch YouTube on Xfinity X1

Not true. I have X1 and Internet and it does not work, just red screen. Also I have tried to put in at least 6 or more tickets for this and all I get is we have never heard of this problem.
Most Valued Poster

Re: Comcast to Launch YouTube on Xfinity X1


ComcastAndrew wrote:
So You Tube is not available to all X1 cable subscribers, only those with Comcast internet service?
_________
True, same as Pandora and Netflix apps

What is the logic for that? If you get expanded basic TV why wouldn't Xfinity want to sell Netflix to those customers?

New Poster

Re: Comcast to Launch YouTube on Xfinity X1

 I have the same problem here in Jupiter Florida. The day that YouTube was announced I tried it on my voice remote and it worked fine on all three of my TVs. On my large TV in my living room  all of a sudden when I launch YouTube I get  nothing but a red screen. The two  tVs in the bedrooms still work just fine, only the one in the living room has this problem. I am using a X 1  DVR in the living room  I have try refreshing the DVR and powering  it down several times. Call  Xfinity several times and requested a return call, they never dead. Very disappointing 

Valued Contributor

Re: Comcast to Launch YouTube on Xfinity X1

If anyone is signed-in to youtube via the app, has anyone tried to unlink their google account from the app on x1? Try it: https://www.youtube.com/watch?v=CjHGrJVYLZs

I'm not logged-in and the app is functioning on all devices in my area.

Expert

Re: Comcast to Launch YouTube on Xfinity X1


WindsurfMaui wrote:

ComcastAndrew wrote:
So You Tube is not available to all X1 cable subscribers, only those with Comcast internet service?
_________
True, same as Pandora and Netflix apps

What is the logic for that? If you get expanded basic TV why wouldn't Xfinity want to sell Netflix to those customers?


the X1 experience is bundled with minimum of wifi and TV. The any device/screen in home is part of that experience and will only 'work' with wifi in the home. 



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!