Community Forum

Can't get past the initial *Select Your Language* screen during setup.

New Poster

Can't get past the initial *Select Your Language* screen during setup.

Lights are working on remote, but it doesn't seem to be communicating with the new cable box. . The new black remote. Have it programmed correctly for this TV. Re-powering the box and the TV seems to recycle the signal back to this same language screen each time, but no matter which key/s I press -- no response at all.

 

Silver Problem Solver

Re: Can't get past the initial *Select Your Language* screen during setup.

Does the light on the top of the remote light up green? If it does the remote may be paired to another box. Comcast does refurband reuse their equipment, after all. Sadly, that doesn't seem to include un-pairing remotes for new customers.

 

Hold setup until green

Press A

Expert

Re: Can't get past the initial *Select Your Language* screen during setup.


John3758 wrote:

Does the light on the top of the remote light up green? If it does the remote may be paired to another box. Comcast does refurband reuse their equipment, after all. Sadly, that doesn't seem to include un-pairing remotes for new customers.

 

Hold setup until green

Press A


if an x11 remote can't 'see' (communicated with) the box it is paired with, it will blink green/red on each press of a DVR function like play/xfinity/channel up/down etc

 

 


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Official Employee

Re: Can't get past the initial *Select Your Language* screen during setup.

Hi qcordair, thank you for the private message and I am glad you were able to get the remote paired with the box and everything is working properly.

 

Thank you