Community Forum

Been having problems for months

Regular Visitor

Been having problems for months

I noticed today that the mac address is not correct. In my xfi app the mac address for my cable box is off by 1 character. The last one should be an A but it's a 7. Could this be the reason I've had so many problems for several months?
Christy M Beach
Silver Problem Solver

Re: Been having problems for months


@Invictus- wrote:
I noticed today that the mac address is not correct. In my xfi app the mac address for my cable box is off by 1 character. The last one should be an A but it's a 7. Could this be the reason I've had so many problems for several months?

Which X1 box do you have?

https://www.xfinity.com/support/articles/x1-hub-vs-companion-box


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Diamond Problem Solver

Re: Been having problems for months

You may have to actually describe your problems before anyone could possibly answer your question.

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Regular Visitor

Re: Been having problems for months

The system constantly reboots. It doesn't stay synced. The voice with how the lips are moving. The guide is slow to load. Everything is laggy on it. The reason I opened the xfi app was to do a system refresh. That's how I noticed the mac was off. The modem shows the device as unknown for everything except the name and mac. It doesn't show the box as using any internet or network services. The other 2 boxes show everything. Even after forcing the refresh it shows wrong. Enough info?
Christy M Beach
Regular Visitor

Re: Been having problems for months

Pace XG1V1 with the x11 remote.
Christy M Beach
Highlighted
Diamond Problem Solver

Re: Been having problems for months

I’ve escalated it to a colleague to verify your equipment. What you described is more often associated with poor signal levels. Also, that model is the oldest X1 DVR model. Unless you need component connections you could upgrade to a better model

I am a Retired Official Comcast Employee
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a post as the Best Answer!
Official Employee

Re: Been having problems for months

Hi @Invictus

 

ComcastAndrew is correct. I can review your account to make sure the MAC Address is correct, but I'd also like to check your signals to make sure they are in spec. If you are interested in upgrading your X1 DVR, I can send you a new one as well. Can you please verify your first and last name in a private message, as well as the name of the account holder if it's different than yours? 

 

To send a private message click on my name "ComcastChe", then click send a message. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: Been having problems for months

Private message sent
Christy M Beach
Official Employee

Re: Been having problems for months

Got it. I'm pulling up your account information now and will be replying shortly. Thanks Smiley Happy 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: Been having problems for months

Hi @Invictus

 

I hope all is well. Since I have not been able to confirm whether or not your issue has been resolved, this thread will now be closed. If you are still experiencing issues. Please feel free to send me a new private message with your first and last name and we can go from there. 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!