Community Forum

Anyroom DVR

New Poster

Anyroom DVR

I currently have an Anyroom DVR and an additional HD box in the bedroom. For some reason none of the recordings show up on the secondary box and any time that I hit record from the same box it does not actually record. I do not have this problem on the main DVR in the living room.I have now called Comcast 3 times and none of their solutions (power cycles, signals, etc.) have worked.

 

Can any one help?!

 

*I'm not sure if this information is pertinent but I am using a NETGEAR N600 Wi-Fi DOCSIS 3.0 Cable Modem Router (C3700).

Gold Problem Solver

Re: Anyroom DVR

Something is connected wrong or there is some sort of signal deficiency between the boxes.

I doubt this will get fixed over the phone. I suggest you call Comcast and have them send a tech out to troubleshoot.

 


s20906 wrote:

I currently have an Anyroom DVR and an additional HD box in the bedroom. For some reason none of the recordings show up on the secondary box and any time that I hit record from the same box it does not actually record. I do not have this problem on the main DVR in the living room.I have now called Comcast 3 times and none of their solutions (power cycles, signals, etc.) have worked.

 

Can any one help?!

 

*I'm not sure if this information is pertinent but I am using a NETGEAR N600 Wi-Fi DOCSIS 3.0 Cable Modem Router (C3700).


 

Silver Problem Solver

Re: Anyroom DVR

I would agree with rick, something (likely a splitter) is not hooked up right or you have too many splitters.

Official Employee

Re: Anyroom DVR


s20906 wrote:

I currently have an Anyroom DVR and an additional HD box in the bedroom. For some reason none of the recordings show up on the secondary box and any time that I hit record from the same box it does not actually record. I do not have this problem on the main DVR in the living room.I have now called Comcast 3 times and none of their solutions (power cycles, signals, etc.) have worked.

 

Can any one help?!

 

*I'm not sure if this information is pertinent but I am using a NETGEAR N600 Wi-Fi DOCSIS 3.0 Cable Modem Router (C3700).


You did the self install can you give any background on how your cable is configured? How many splitters, any amps etc. 

New Poster

Re: Anyroom DVR

It was a self-install. I have a splitter in the living room connected to the modem and the cable box. No splitter in the bedroom and no amps. 

Official Employee

Re: Anyroom DVR


s20906 wrote:

It was a self-install. I have a splitter in the living room connected to the modem and the cable box. No splitter in the bedroom and no amps. 


You must have an additional splitter(s) somewhere for the secondary box. Whatever you have between the point of entry into your house, the dvr and the secondary box, it's keeping the 2 devices from communicating.

Gold Problem Solver

Re: Anyroom DVR

It's a signal deficiency of some sort. Suggest you get a tech out...


s20906 wrote:

It was a self-install. I have a splitter in the living room connected to the modem and the cable box. No splitter in the bedroom and no amps. 


 

Expert
Moved:

Re: Anyroom DVR

Expert

Re: Anyroom DVR

closing year-old thread


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.