Community Forum

Another Sound Bar Question

Regular Visitor

Another Sound Bar Question

I connected a Sony HT-MT300 soundbar to my TV (optical connection).. When entering codes to pair the remote, I was successful after a few tries, and I was able to control the volume on it and power it on/off. However, when the soundbar is paired, the remote will no longer work for the TV volume. I've tried it with the soundbar off, pairing just one thing (TV), pairing both (TV and soundbar) in Easy Pair. So for now, I just re-paired my TV only, so that volume works. Any suggestions as to how I can have both the TV and soundbar work on the same remote (X11 remote, XG1v4 box)?
Expert

Re: Another Sound Bar Question


@slab0meat wrote:
I connected a Sony HT-MT300 soundbar to my TV (optical connection).. When entering codes to pair the remote, I was successful after a few tries, and I was able to control the volume on it and power it on/off. However, when the soundbar is paired, the remote will no longer work for the TV volume. I've tried it with the soundbar off, pairing just one thing (TV), pairing both (TV and soundbar) in Easy Pair. So for now, I just re-paired my TV only, so that volume works. Any suggestions as to how I can have both the TV and soundbar work on the same remote (X11 remote, XG1v4 box)?

most sound bars let you feed HDMI into the bar and then output to the TV. separate issue is the control. if you set the remote to run the sound bar volume it won't control the TV volume then. use the TV remote is you wish to use the TV volume when the sound bar is turned off.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Expert

Re: Another Sound Bar Question


@slab0meat wrote:
I connected a Sony HT-MT300 soundbar to my TV (optical connection).. When entering codes to pair the remote, I was successful after a few tries, and I was able to control the volume on it and power it on/off. However, when the soundbar is paired, the remote will no longer work for the TV volume. I've tried it with the soundbar off, pairing just one thing (TV), pairing both (TV and soundbar) in Easy Pair. So for now, I just re-paired my TV only, so that volume works. Any suggestions as to how I can have both the TV and soundbar work on the same remote (X11 remote, XG1v4 box)?

RustyBen is right, you can only control either the TV or the soundbar with the remote, since your soundbar doesn't have HDMI support (which would allow ARC for the TV to soundbar and thus linked control). 

I'd suggest just using the soundbar since you'll have full immersive surround. 

 


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!