Community Forum

Still unable to access home automation portal after 3 days

Frequent Visitor

Still unable to access home automation portal after 3 days

I am still unable to access the comcast web portal to monitor and control my home.  Yesterday for several minutes it looked like the problem was partially fixed.  Now after more than 3 days I cannot get to the website at all.   I just get error message that page has expired or else I get the following message:

 

We had a problem logging you in. Please try again.

 

What is going on and when will the comcast website portal be working again?  

Official Employee

Re: Still unable to access home automation portal after 3 days

Hi TobyNorris - 

 

I apologize for the frustration that this has caused.  We’ve been able to restore service. If you’re still experiencing issues, please PM me, but we expect that users will regain functionality. We’re continuing to work the issue and will post an update if we encounter additional service interruptions. 

 

Thanks,

 

Rachel

Frequent Visitor

Finally able to connect to the website portal. All seems to be well again.

Official Employee

Re: Finally able to connect to the website portal. All seems to be well again.

Hi TobyNorris - 

 

Thank you for reaching back out & letting me know your system is up and running again.  I really appreciate your feedback.  We are taking steps to continually improve the apps, subscriber portal & overall Xfinity Home system.

 

Thanks again!

 

Rachel