Community Forum

unable to play video

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

unable to play video

Hi!

 

I use my laptop to watch xfinity movies and tv shows online. It has worked so far for me and the video have played well until within the last 3 days.I would sign in on my account online and try to watch my tv shows but my videos for any shows or movies have not been able to play at all. Every time I attempt to play any show or movie, the video would load for a long time and would say "The video cannot be played 422" afterwards.

I am using chrome and have rebooted my computer and event rebooted my internet connection several times but none has worked so far.

 

NEED HELP!

 

Hopeless,

KC

New Poster

Re: unable to play video

I am having this exact same issue:

This Video Cannot Be Played

Sorry, The Last Ship S2|E4 "Solace" is currently unavailable.

422

This has been going on now for the past few weeks. I called in last week and spoke with a rep who was not able to fix it over the phone. Someone was supposed to call me back but no one ever did. A response by someone from Comcast to this issue on this forum would be greatly appreciated.

Thanks!