Community Forum

iPhone won't schedule recordings

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

iPhone won't schedule recordings

Xfinity app on iphone 5 won't schedule recordings on my DVR.  When I select a program to record, the app syncs and shows a red record dot in the listings on my iphone.  However, when I check the listings on the cable box, the record dot is absent and the program won't record.  I can schedule from my computor.  The iphone app used to work before the last app upgrade.  Any suggestions?

Orin

Regular Visitor

Re: iPhone won't schedule recordings

Same problem here on my own iPhone 5.

 

Xfinity TV Remote App has not functioned for quite a while now.

No scheduled programs are shown except one that was set using the App a few days ago,

but that one does not show up in the DVR's list of scheduled programs.

 

Also the App shows no programs that are there in the DVR's list of recordings for the last three weeks.

 

I did uninstall the TV Remote App and then reinstalled, but same result, it no longer functions.

 

Hope this problem is solved soon as we found it very useful for some time before the failure.

 

Best Regards,

Frankg9

New Poster

Re: iPhone won't schedule recordings

I have just loaded the app for TV remote, and set up all my TV's. However recording is a non event. I get the error message "guideworks:-56"

 

Anybody know what this is??? it seems from all the blogs that the App simply does not work for any period of time. Perhaps Comcast need to pull the app, get their IT guys to actually fix all the bugs and reintroduce.

 

Nothing worse than offering something tha simply does not work.

 

Very sad