Community Forum

channel resets after a few seconds

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

channel resets after a few seconds

whenever I switch channels on my x1 the channel queues, shows the channel name in the middle of the screen, the 3 little dots scrolling and also the time frame....  But, about 15 seconds later, the channel refreshes and does the same thing.  its like the channel is being changed to the same channel.  I cannot correlate any channel that it occurs on more, just seems to be all channels.  I don't know if the dvr needs to be reset, or if the netflix update has done something.  I always do a graceful exit from netflix, just to make sure that it isn't running in the background. it is pretty irratating and it would be great to have some direction on what could be causing this issue. 

 

 

 

looks like the issue is solved in this post.

 

http://forums.xfinity.com/t5/X1/Premium-Channels-Picture-Freezes-a-few-seconds-after-coming-on/td-p/...

 

Official Employee

Re: channel resets after a few seconds


grandfinalemike wrote:

whenever I switch channels on my x1 the channel queues, shows the channel name in the middle of the screen, the 3 little dots scrolling and also the time frame....  But, about 15 seconds later, the channel refreshes and does the same thing.  its like the channel is being changed to the same channel.  I cannot correlate any channel that it occurs on more, just seems to be all channels.  I don't know if the dvr needs to be reset, or if the netflix update has done something.  I always do a graceful exit from netflix, just to make sure that it isn't running in the background. it is pretty irratating and it would be great to have some direction on what could be causing this issue. 

 

 

 

looks like the issue is solved in this post.

 

http://forums.xfinity.com/t5/X1/Premium-Channels-Picture-Freezes-a-few-seconds-after-coming-on/td-p/...

 


I saw it personally happen a few times yesterday, I have no idea what caused it. But it hasn't happened since it did the nightly reboot.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: channel resets after a few seconds

I am having the same issue on all stations on my x1 box. Stations reset after about fifteen seconds. The link in the previous post did not seem like an easy fix requiring techs to troubleshoot from the house and new boxes. Maybe there is another fix or a different link?