Community Forum

Zoom

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

Zoom

We have two X1 DVR’s, and both are exhibiting the same behavior, starting only a few weeks ago:

 

When the phone rings, the on-screen caller ID displays zoomed in.  When caller ID disappears, the entire picture zooms in.  I can reset it in the Xfinity menu, but it shouldn’t happen in the first place.  The screen resolution setting matches the TV’s we’re using (4:3, 480i).  We’ve tried warm and cold boots on the boxes, but nothing helps.

 

Any ideas?

Regular Visitor

Re: Zoom

Have you tried changing the settings under caller ID, or phone settings. It sounds to me like there’s a conflict between how caller ID is set to appear, how your X1 Display is set to appear & how your TV settings are set. I would guess it’s a conflict with the first two & not your TV settings. I’m not with Comcast. Just another customer like yourself. 

Frequent Visitor

Re: Zoom

On my X1 boxes there are no options for caller ID other than On or Off.  I did, however, find a setting which automatically defaults to the best available option for video playback.  Since I have only old analog sets, I turned that option off.  I'll post an update if this works, or doesn't.

Frequent Visitor

Re: Zoom

So much for that option. No joy.