Community Forum

Xfinity XG1v4 Black Screen Lock Up

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Xfinity XG1v4 Black Screen Lock Up

Hi all, a couple weeks ago I upgraded my box to the XG1v4 so I could watch some of the Olympics in 4k.  On occasion, when I turn the TV on, it's just a black screen, no buttons work, just frozen black screen.  I have to unplug and replug the box in for it to work.  Doesn't happen all the time.  I got it to happen less by turning on HDMI control but it's very frustrating.  My setup is XG1v4 --> Yamaha Reciever --> Samsung 4k TV, all brand new and up to spec HDMI cables.  I "think" it might be a handshake issue but it only gets fixed by a hard reset.  Any help or insight would be greatly appreciated.  Please note, I already switched the box out once so I'm fairly certain it's not a hardware issue with the box.  Thanks!

Official Employee

Re: Xfinity XG1v4 Black Screen Lock Up


wrote:

Hi all, a couple weeks ago I upgraded my box to the XG1v4 so I could watch some of the Olympics in 4k.  On occasion, when I turn the TV on, it's just a black screen, no buttons work, just frozen black screen.  I have to unplug and replug the box in for it to work.  Doesn't happen all the time.  I got it to happen less by turning on HDMI control but it's very frustrating.  My setup is XG1v4 --> Yamaha Reciever --> Samsung 4k TV, all brand new and up to spec HDMI cables.  I "think" it might be a handshake issue but it only gets fixed by a hard reset.  Any help or insight would be greatly appreciated.  Please note, I already switched the box out once so I'm fairly certain it's not a hardware issue with the box.  Thanks!


Bypass the Yamaha and see if the issue replicates. Possibly make sure the power saver is off

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Xfinity XG1v4 Black Screen Lock Up

I am having this exact same issue, however my XG1v4 is connected directly to my Sony 4K TV.  It seems like it only happens when the TV is off for an extended period of time, like overnight and when I get home from work (like 15 hrs).  I get sound but just a black screen.  I have to pull the power on the XG1v4 and reconect it then everything works perfectly.  I even tried to turn off Power Saver Mode just to make sure that was not doing something weird, no luck.

 

Any ideas?

 

Thanks,

Mike

Expert

Re: Xfinity XG1v4 Black Screen Lock Up


@MichaelAP wrote:

I am having this exact same issue, however my XG1v4 is connected directly to my Sony 4K TV.  It seems like it only happens when the TV is off for an extended period of time, like overnight and when I get home from work (like 15 hrs).  I get sound but just a black screen.  I have to pull the power on the XG1v4 and reconect it then everything works perfectly.  I even tried to turn off Power Saver Mode just to make sure that was not doing something weird, no luck.

 

Any ideas?

 

Thanks,

Mike


did you verify that comcast labs hdmi link is off?



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Xfinity XG1v4 Black Screen Lock Up

I am 99% sure I did (it was set to off) but I will confirm when I get home later today.  What does that option do?

Frequent Visitor

Re: Xfinity XG1v4 Black Screen Lock Up


@Rustyben wrote:

@MichaelAP wrote:

I am having this exact same issue, however my XG1v4 is connected directly to my Sony 4K TV.  It seems like it only happens when the TV is off for an extended period of time, like overnight and when I get home from work (like 15 hrs).  I get sound but just a black screen.  I have to pull the power on the XG1v4 and reconect it then everything works perfectly.  I even tried to turn off Power Saver Mode just to make sure that was not doing something weird, no luck.

 

Any ideas?

 

Thanks,

Mike


did you verify that comcast labs hdmi link is off?


I did verify that HDMI Link was set to Off.  The only change I have made so far is to turn off Power Saver Mode.

Expert

Re: Xfinity XG1v4 Black Screen Lock Up


@MichaelAP wrote:

@Rustyben wrote:

@MichaelAP wrote:

I am having this exact same issue, however my XG1v4 is connected directly to my Sony 4K TV.  It seems like it only happens when the TV is off for an extended period of time, like overnight and when I get home from work (like 15 hrs).  I get sound but just a black screen.  I have to pull the power on the XG1v4 and reconect it then everything works perfectly.  I even tried to turn off Power Saver Mode just to make sure that was not doing something weird, no luck.

 

Any ideas?

 

Thanks,

Mike


did you verify that comcast labs hdmi link is off?


I did verify that HDMI Link was set to Off.  The only change I have made so far is to turn off Power Saver Mode.


sounds good let us know if all is well.



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Xfinity XG1v4 Black Screen Lock Up


@Rustyben wrote:

@MichaelAP wrote:

@Rustyben wrote:

@MichaelAP wrote:

I am having this exact same issue, however my XG1v4 is connected directly to my Sony 4K TV.  It seems like it only happens when the TV is off for an extended period of time, like overnight and when I get home from work (like 15 hrs).  I get sound but just a black screen.  I have to pull the power on the XG1v4 and reconect it then everything works perfectly.  I even tried to turn off Power Saver Mode just to make sure that was not doing something weird, no luck.

 

Any ideas?

 

Thanks,

Mike


did you verify that comcast labs hdmi link is off?


I did verify that HDMI Link was set to Off.  The only change I have made so far is to turn off Power Saver Mode.


sounds good let us know if all is well.


OK so this weekend the TV was on quite a bet without any issues.  Today when I came home from work (TV was off for about 16 hrs) and turned it on I got the blank screen but had sound.  I was able to change channels from the remote and the screen did kinda appear.  It was flickering but I could at least see it.  I tried to change resolution and still had horrible picture.  I finally rebooted it and now I have a perfect picture.  So it seems like if the TV is off for a long period of time this happens.  Any other ideas?

Expert

Re: Xfinity XG1v4 Black Screen Lock Up


@MichaelAP wrote:

@Rustyben wrote:

@MichaelAP wrote:

@Rustyben wrote:

@MichaelAP wrote:

I am having this exact same issue, however my XG1v4 is connected directly to my Sony 4K TV.  It seems like it only happens when the TV is off for an extended period of time, like overnight and when I get home from work (like 15 hrs).  I get sound but just a black screen.  I have to pull the power on the XG1v4 and reconect it then everything works perfectly.  I even tried to turn off Power Saver Mode just to make sure that was not doing something weird, no luck.

 

Any ideas?

 

Thanks,

Mike


did you verify that comcast labs hdmi link is off?


I did verify that HDMI Link was set to Off.  The only change I have made so far is to turn off Power Saver Mode.


sounds good let us know if all is well.


OK so this weekend the TV was on quite a bet without any issues.  Today when I came home from work (TV was off for about 16 hrs) and turned it on I got the blank screen but had sound.  I was able to change channels from the remote and the screen did kinda appear.  It was flickering but I could at least see it.  I tried to change resolution and still had horrible picture.  I finally rebooted it and now I have a perfect picture.  So it seems like if the TV is off for a long period of time this happens.  Any other ideas?


Have you used the Samsung TV remote to check for updates for your Samsung TV?

I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Frequent Visitor

Re: Xfinity XG1v4 Black Screen Lock Up


@MNtundraRET

Have you used the Samsung TV remote to check for updates for your Samsung TV?

Good idea, I have a Sony TV and I did just check to make sure the software was  up to date.  It was.

 

Thanks for the idea.