Community Forum

Xfinity X1 TV - Choppy Video/Audio

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Xfinity X1 TV - Choppy Video/Audio

I have had Xfinity for a week and the last two nights I have had choppy video/audio on several (but not all) channels.

 

I took a video showing exactly what is going on to help better explain my issue. 

 

https://www.youtube.com/watch?v=qw5JdUpOHgo&feature=youtu.be

 

The play by play for the video is below:

 

- You can see a few TV picture issues in first couple seconds (blocky video quality) and hear some audio hiccups as the clip starts on ESPN

- At 12 seconds in I hit the "last" button on my remote to go to FOX and the audio/video gets worse.

- Upon switching to FOX, all audio and video issues go away and you see 15 or 20 seconds of perfect live TV.

- Immediately upon switching back to ESPN you see nothing but spotchy TV video and skipping audio for the remainder of the clip.

 

This is what I have been watching for the past few days and it is borderline unwatchable.  Because it is a channel by channel issue, I would say it rules out my hardware (TV, receiver, HDMI cables, etc).  I also just switched from another provider with no video/audio issues.

 

What can be done by Xfinity to correct this?  Can I diagnose a weak signal?

Official Employee

Re: Xfinity X1 TV - Choppy Video/Audio


@bsouth19 wrote:

I have had Xfinity for a week and the last two nights I have had choppy video/audio on several (but not all) channels.

 

I took a video showing exactly what is going on to help better explain my issue. 

 

https://www.youtube.com/watch?v=qw5JdUpOHgo&feature=youtu.be

 

The play by play for the video is below:

 

- You can see a few TV picture issues in first couple seconds (blocky video quality) and hear some audio hiccups as the clip starts on ESPN

- At 12 seconds in I hit the "last" button on my remote to go to FOX and the audio/video gets worse.

- Upon switching to FOX, all audio and video issues go away and you see 15 or 20 seconds of perfect live TV.

- Immediately upon switching back to ESPN you see nothing but spotchy TV video and skipping audio for the remainder of the clip.

 

This is what I have been watching for the past few days and it is borderline unwatchable.  Because it is a channel by channel issue, I would say it rules out my hardware (TV, receiver, HDMI cables, etc).  I also just switched from another provider with no video/audio issues.

 

What can be done by Xfinity to correct this?  Can I diagnose a weak signal?


Have another tech back out to check the individual channels that are tiling. If you need assistance getting somebody back out let us know.

 
New Poster

Re: Xfinity X1 TV - Choppy Video/Audio

@ComcastAndrew, it seems like it's only during primetime.

Again some channels like ESPN, Discovery and FX have the tiling and audio hiccups, but others are perfectly fine.

Because it's primetime (8pm on) it seems difficult to schedule a techIndian visit, right?
Official Employee

Re: Xfinity X1 TV - Choppy Video/Audio


@bsouth19 wrote:
@ComcastAndrew, it seems like it's only during primetime.

Again some channels like ESPN, Discovery and FX have the tiling and audio hiccups, but others are perfectly fine.

Because it's primetime (8pm on) it seems difficult to schedule a techIndian visit, right?

Not necessarily, you really don't know until you get one out. It's possible weather could be playing a factor as it's getting colder at night.