Community Forum

Xfinity TV app and new iPad (3rd gen)

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

Xfinity TV app and new iPad (3rd gen)

Does the Xfinity TV app work fully with the new iPad (3rd gen)?  My iphone and iPad2 work fine - playnow and "anyplay" on my iPad 2.  Only the AnyPlay works on the new iPad, playnow options do not.  All networking settings etc look to be the same on the new iPad as the iPad2.

 

Robert

Official Employee

Re: Xfinity TV app and new iPad (3rd gen)


martymacfly wrote:

Does the Xfinity TV app work fully with the new iPad (3rd gen)?  My iphone and iPad2 work fine - playnow and "anyplay" on my iPad 2.  Only the AnyPlay works on the new iPad, playnow options do not.  All networking settings etc look to be the same on the new iPad as the iPad2.

 

Robert


What message are you getting when trying to watch videos on your iPad 3?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Frequent Visitor

Re: Xfinity TV app and new iPad (3rd gen)

The message is

"Sorry, we've experienced some difficulty playing your video"

Official Employee

Re: Xfinity TV app and new iPad (3rd gen)


martymacfly wrote:

The message is

"Sorry, we've experienced some difficulty playing your video"


Go to the settings tab in the Xfinity Tv App and click History. Clear all your history within the app and then try again.

 

Also, what video are you trying to watch?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

New Poster

Re: Xfinity TV app and new iPad (3rd gen)

I am having the same trouble on the new iPad.  Tried your recommendation and it didn't work.  Same message. 

Silver Problem Solver

Re: Xfinity TV app and new iPad (3rd gen)

how many devices do you have authorized on your account, you can only have 3 if your trying to add one past that limit that might be your problem. if you click the tv tab at the top of this page then go to on your tv and manage devices what do you see there?  You can try deleting what's there and then setting it back up again.

New Poster

Re: Xfinity TV app and new iPad (3rd gen)

used the DNS 8.8.8.8 (from other posts about not working on iPads) and it now works.  Strange as this worked on my iPad2 just fine. 

Frequent Visitor

Re: Xfinity TV app and new iPad (3rd gen)

looks like clearing the devices and removing the app, then restarting my iPad before reinstalling it did the trick.

Regular Contributor

Re: Xfinity TV app and new iPad (3rd gen)


JackKester wrote:

used the DNS 8.8.8.8 (from other posts about not working on iPads) and it now works.  Strange as this worked on my iPad2 just fine. 


This worked for me.
Frequent Visitor

Re: Xfinity TV app and new iPad (3rd gen)

DNS 8.8.8.8 did not work for me.  I wonder if this is a regional thing and wonder even more why Comcast cannot get this fixed. Smiley Sad

Official Employee

Re: Xfinity TV app and new iPad (3rd gen)


RobbedofSpeed wrote:

DNS 8.8.8.8 did not work for me.  I wonder if this is a regional thing and wonder even more why Comcast cannot get this fixed. Smiley Sad


Have you tried clearing your history as noted above?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Frequent Visitor

Re: Xfinity TV app and new iPad (3rd gen)

As posted in another thread, I have gone through the following steps (mulitple times):  cleared history, removed device, reinstalled app and rebooted the iPad.  The two suppported cable boxes are recognized by the app but neither will operate using the iPad. I made sure that they were "active" under the settings and when I test it, I get "Request Error.  An unknown error has occurred during thei request.  Please try again" and it still does not work when I try again.  When I test the cable box through the Comcast site, I get an Error Code 404.

Official Employee

Re: Xfinity TV app and new iPad (3rd gen)


RobbedofSpeed wrote:

As posted in another thread, I have gone through the following steps (mulitple times):  cleared history, removed device, reinstalled app and rebooted the iPad.  The two suppported cable boxes are recognized by the app but neither will operate using the iPad. I made sure that they were "active" under the settings and when I test it, I get "Request Error.  An unknown error has occurred during thei request.  Please try again" and it still does not work when I try again.  When I test the cable box through the Comcast site, I get an Error Code 404.


When you said you removed the device, where did you do that from?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Frequent Visitor

Re: Xfinity TV app and new iPad (3rd gen)

From here

Official Employee

Re: Xfinity TV app and new iPad (3rd gen)


RobbedofSpeed wrote:

From here


Please try watching a video from a different wireless network and see if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Also, just to be sure, you cleared the app history in the Xfinity TV App under Settings > History > Clear all History and not your iPad's Safari history?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Frequent Visitor

Re: Xfinity TV app and new iPad (3rd gen)

No other wireless network available at my home.  Yes, cleared history in the TV app and not Safari.

New Poster

Re: Xfinity TV app and new iPad (3rd gen)

Sorry, we’ve experienced some difficulty playing ESPN2.

Please refresh this page in your browser to continue where you left of

New Poster

Re: Xfinity TV app and new iPad (3rd gen)

Sorry, we’ve experienced some difficulty playing ESPN2.