Community Forum

XRE-03007

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

XRE-03007

Can any one explain why my existing X2 DVR box would "disappear" from my account? 

 

We've had the box for over a year, working properly and assigned out our account.  But twice over the last 2 weeks, it" disappeared from my account" ( i can no longer see on the xfinity app, xfinity telephone rep cannot find based on serial number) and I get the XRE-03007.  Not a payment issue and not a new install. Tech had to come out twice to reassign it to myaccount.  Nobody knows why this happened. This is frustrating since all the other x2 boxes use the X2 DVR box as a receiver so I cannot watch live TV anywhere.  I get no answers from telephone support on how a box that has been assigned to me and is still connected can somehow disappeared from the system.

Official Employee

Re: XRE-03007

I escalated this up to a colleague to take a closer look at the backend of your account.
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Official Employee

Re: XRE-03007

 

stevejax11, that code is usually triggered for an account in unpaid status, but if it is paid up, then there is something else happening. I'll take a look. Please send me a private message (Click ComcastKenF and then click Private Message Me) with your phone number, account address, and full name for assistance.