Community Forum

XRE-00294

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

XRE-00294

I have just recieved a new x1 set top box, model MX011ANM, and it is having trouble while seting up. After choosing the language, it says “verifying your information” and then gives me an error: “lets try that again” “sorry, were having some trouble.” The error code is XRE-00294. I have tried restarting the set top box multiple times and it has not worked. All cable connections are secure. Also, the xfinity app shows the set top box as connected.
Official Employee

Re: XRE-00294

If resetting the box doesn’t do anything, call in and get to tier 2. It’s an activation error code, box is failing to authenticate your personal information
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
New Poster

Re: XRE-00294

I have already contacted support and they said that I would get an email from the “higher level fix team.” Is that what you meant by tier two?