Community Forum

XR11 remote and audio/video receiver connectivity issues

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

XR11 remote and audio/video receiver connectivity issues

I have my televison hooked up to the ARC jack on the back of the A/V receiver and the XG1-A DVR hooked up to the HDMI 1 jack. When I turn on the TV with the remote, I get a blank screen which says "no signal detected, use another input." I then pressed the "TV input" button on the remote and I get a list of possible inputs. One of them on the list is the A/V receiver, but there are no HDMI 1 inputs listed. When I click on the A/V receiver, it automatically switches to "TV" and I get the same blank screen again. Any ideas??

Official Employee

Re: XR11 remote and audio/video receiver connectivity issues


@Goat5 wrote:

I have my televison hooked up to the ARC jack on the back of the A/V receiver and the XG1-A DVR hooked up to the HDMI 1 jack. When I turn on the TV with the remote, I get a blank screen which says "no signal detected, use another input." I then pressed the "TV input" button on the remote and I get a list of possible inputs. One of them on the list is the A/V receiver, but there are no HDMI 1 inputs listed. When I click on the A/V receiver, it automatically switches to "TV" and I get the same blank screen again. Any ideas??


Check the DVR's power saver settings and turn it off or it's a handshake issue between your devices

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!