Community Forum

XG2V2-P component jacks

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

XG2V2-P component jacks

I have the XG2V2-P cable box. I have recently purchased a Chromecast device and am trying to install it. My TV has only 1 HDMI port. So, the Chromecst will have to go there. I am trying to hook up my TV with the component jacks on the back of the cable box. I have done this but, still do not have any connectivity. The only way that I can get connectivity is through the HDMI port. Does anyone have any ideas on this problem?

Thank you!

Official Employee

Re: XG2V2-P component jacks

Those are composite jacks, what colors are you using? And are you changing the input on your tv?
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Visitor

Re: XG2V2-P component jacks

Thank your your response! I am using the colors Red, White, and Yellow. These are thee same colors on the back of the cable box. When I try to change the input on my TV, I am not able to select the composite jacks. On my TV, the choices for input are COMPONENT, VIDEON1, VIDEO 2, TV, and HDMI

 

Thanks,

Official Employee

Re: XG2V2-P component jacks

On your tv, are there actual composite jacks, or just component. If it’s just component, yellow goes in green
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Visitor

Re: XG2V2-P component jacks

I hooked the cable up to the component jacks on my TV. Red-Red, White-White, and Yellow-Green. The COMPONENT 1 still does not show up on my INPUT MENU. Do you have to disconnect the HDMI connection to get this? Is there any other thing that you must do to the cable box to switch outputs?

 

 

Thank you,

Official Employee

Re: XG2V2-P component jacks

No there’s nothing that you need to do to the boxes, it’s plug and go. You could try an hdmi switch.
But either
-tv’s component jacks are not working
-The XG2’s port isn’t working or
-The composite cable isn’t working
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Expert

Re: XG2V2-P component jacks

maybe there is a mixup here on terms and technology. 

 

composite is SD NTSC signal on audio (red/white) and video yellow. 

 

component is for video only and had 3 colored cables to carry the 3 signals (video only). 

 

you can't successfully hook up component to composite technology nor composite to component.



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Visitor

Re: XG2V2-P component jacks

Thanks for all the help. I finally got a HDMI switcher and everything and all devices work fine!