Community Forum

XG1v4 stuttering

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

XG1v4 stuttering

We’ve had our XG1v4 a few days now and the only issue we’re having is a pretty random but consistent stuttering. Every so often the picture freezes or goes black for just a moment or so and then comes back. It does it on live shows, dvr shows, and ondemand shows. Any suggestions?
Expert

Re: XG1v4 stuttering


@keithebarrett wrote:
We’ve had our XG1v4 a few days now and the only issue we’re having is a pretty random but consistent stuttering. Every so often the picture freezes or goes black for just a moment or so and then comes back. It does it on live shows, dvr shows, and ondemand shows. Any suggestions?

call 800-Comcast and select TV problems. As the representative to run the online Troubleshooting Guide Einstein



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Regular Visitor

Re: XG1v4 stuttering

Thanks - I’ll give it a try and let you know what happens.
Regular Visitor

Re: XG1v4 stuttering

Spoke with tech support - they just restarted the service and sent a test signal. Since then it’s been better but still occasionally stuttering on the audio but the video has not stuttered again.