Community Forum

XG1v4 -- DVR Skipping?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

XG1v4 -- DVR Skipping?

So I my new XG1v4 arrived this morning and I hooked it up and all was working as expected until I tried watching some shows that were recorded previously. I noticed that during a 1 hour recorded show that the dvr would skip forward during the show but the time would not. I could clear see that the program content changed but the time according to the dvr did not. It's like it skipped  4-10 seconds worth of the show and it happened on multiple recordings.

 

Has anyone else noticed this issue or something similar?

 

thanks,

Jason

Expert

Re: XG1v4 -- DVR Skipping?


jkollander95 wrote:

So I my new XG1v4 arrived this morning and I hooked it up and all was working as expected until I tried watching some shows that were recorded previously. I noticed that during a 1 hour recorded show that the dvr would skip forward during the show but the time would not. I could clear see that the program content changed but the time according to the dvr did not. It's like it skipped  4-10 seconds worth of the show and it happened on multiple recordings.

 

Has anyone else noticed this issue or something similar?

 

thanks,

Jason


the standard fix would be a reboot to see if that fixes it, and for a test to view the same recording at the same 'place' on the cloud DVR using a smart device or desk/laptop and see if the problem is on the cloud DVR, too.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: XG1v4 -- DVR Skipping?


Rustyben wrote:

jkollander95 wrote:

So I my new XG1v4 arrived this morning and I hooked it up and all was working as expected until I tried watching some shows that were recorded previously. I noticed that during a 1 hour recorded show that the dvr would skip forward during the show but the time would not. I could clear see that the program content changed but the time according to the dvr did not. It's like it skipped  4-10 seconds worth of the show and it happened on multiple recordings.

 

Has anyone else noticed this issue or something similar?

 

thanks,

Jason


the standard fix would be a reboot to see if that fixes it, and for a test to view the same recording at the same 'place' on the cloud DVR using a smart device or desk/laptop and see if the problem is on the cloud DVR, too.


Here's the results of my attempts using different devices:

XG1v4-A: Skipped (after reboot)

XID-P: Skipped (after reboot)

XG2v2-P: Skipped (after reboot)

XG2v2-P: Skipped (after reboot)

Computer (Chrome): Skipped

Cell Phone (Galaxy Note 8): No Issues

Xfinity Stream Beta App (Roku): No Issues

 

I went through the entire process twice where I unplugged the power to all of the X1 boxes, waited 60 seconds and then plugged them in.

 

I did notice on one attempt the DVR saying it was having issues connecting to the X1 system and produced a code (i think it was RDK-03033) or something like that.

 

any thoughts on why i'm seeing the skipping?

 

thanks,

Jason

 

 

Expert

Re: XG1v4 -- DVR Skipping?

what is strange on that is that the PC didn't have the issue while the other smart devices did since they all access the same data. the code you saw needs to be checked out (03033). I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread or via Private Message from a Comcast Official Employee.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: XG1v4 -- DVR Skipping?


Rustyben wrote:

what is strange on that is that the PC didn't have the issue while the other smart devices did since they all access the same data. the code you saw needs to be checked out (03033). I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread or via Private Message from a Comcast Official Employee.


The only 2 devices where I didn't see the issue was my mobile device and the Stream Beta APP on the Roku. I expected it to work on the PC via Chrome but was suprised it skipped there as well.

 

I'll definitely check back frequently to see if there are any replies or PM's.

 

Thanks for the help it's much appreciated!

Jason

Official Employee

Re: XG1v4 -- DVR Skipping?

 

Hi jkollander95, I can check your signal levels and get this error code cleared up for you. Can you please send me a private message with your full name, street address, and account number by clicking on my name (ComcastAmir) and then "private message me"?


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Official Employee

Re: XG1v4 -- DVR Skipping?

jkollander95 wrote: The upgrade that the agent did was to fix an issue with the XID box where I was receiving the 03044 error. That I have not seen anymore but the upgrade was done prior to me seeing the DVR skipping. I've watched a few shows since then and I've not noticed the skipping yet.

 

I am glad that we were able to get this issue taken care of, have a good day.


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!