Community Forum

X1 won’t link to my Facebook photos

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Contributor

Re: X1 won’t link to my Facebook photos

I finally had time to put to use the suggestions offered and it seems to have worked. I sat through two five minute pause periods and both times the personal screen saver kicked in. 

Official Employee

Re: X1 won’t link to my Facebook photos

dvdjck, I see your having issues with your instragram photos as well. Have you tried disconnecting your Facebook profile from your profile (http://www.xfinity.com/profile) and then readding it? 

 

KenF

Contributor

Re: X1 won’t link to my Facebook photos

Yes, I was aware of this. It says there are no photos in my account, which is a mistake. It asks me to make sure I actually have photos in Facebook. As I’ve always had photos, it now will jot recognize they exist. 

Silver Problem Solver

Re: X1 won’t link to my Facebook photos

I assume you read this?

 

https://www.xfinity.com/support/articles/x1-browse-facebook-instagram-flickr-photos

 


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Contributor

X1 won’t link to my Facebook photos

X1 will not link to my Facebook photos to make the part of my personal screen saver.