Community Forum

X1 not fully loading many items

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Official Employee

Re: X1 not fully loading many items

Neverendingmods, yeah it sounds like this may be a MoCA issue or at least a discrepancy on the preferred update. If you send me a private message with your full name and phone number, I can take a look at things on the back end. 



Silver Problem Solver

Re: X1 not fully loading many items

If your satellites are Xi5, you may have an intermittent MoCA connection issue.  Can you give us details about your equipment?

I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

Re: X1 not fully loading many items

Finally fixed it.
A system refresh would not refresh all boxes. Like the DVR box wasn't fully communicating with satellite boxes. I could restart each satellite box via phone app but could not restart the DVR main box via app. So I requested via app on TV and phone a system refresh but that just froze everything. Finally I got the main DVR box to restart, then performed a system refresh from that DVR box. The satellite boxes had frozen up to that point and we're not responding. Once DVR box refreshed satellite boxes resynchronized.
This has happened before. 3rd time since the new year. But first time x1 menu items were slow to load or not loading at all on satellite boxes.
Seems to get all out of sync. Even though I do the daily updates, never postponed. And I do a system refresh once a week. I noticed last night my bedroom satellite box did not attempt to do a nightly update so I tried via tv x1 settings menu a system refresh. Trying the refresh via satellite box command did not refresh any other tv box. I unplugged this satellite box and still not right. I had to try multiple system refreshed from other TV's, finally the DVR box received a refresh signal and fixed the bug. But I know it will happen again as it keeps happening every few weeks.

X1 not fully loading many items

Since my system did an update 3-4 days ago(pretty big update) my X1 features don't fully load. Example, I press "Xfinity" on remote and the far left "notification" option and far right "settings" option are not there but cursor moves to location like they are. Nothing but black screen if pressed.
Also, if I try to go and watch an episode of "the terror" on demand it loads and acts like it's gonna play, shows minutes and all playing options, but just black/blank screen until I exit out. I've system refreshed and also unplugged cable boxes but nothing fixes the issues. It's very strange.

Anyone else experiencing these issues after update to release version 85.1.1
STB version= PX032ANI_3.0p2s2_PROD_sdy

I'm very frustrated and I know my lines and signals are good. Guy just out 6 weeks ago.
Any ideas what is going on?