Community Forum

X1 and chrome cast

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

X1 and chrome cast

My tv stopped working with my chromecast that I installed two months ago.  It was working fine all day.  All I get is the screen saver, no programming.  Called comcast and rebooted and unplugged for 30 min.  I finally moved it back to HDM1  and it is working.  Anyone else have this problem?  I'd like to have my chromecast back.

 

Gold Problem Solver

Re: X1 and chrome cast

X1 and Chromecast are independent of each other. We need to know more information in order to help you. How many HDMI inputs does your TV have? Do you know how to select different inputs on the TV?


cd1618 wrote:

My tv stopped working with my chromecast that I installed two months ago.  It was working fine all day.  All I get is the screen saver, no programming.  Called comcast and rebooted and unplugged for 30 min.  I finally moved it back to HDM1  and it is working.  Anyone else have this problem?  I'd like to have my chromecast back.

 


 

 

Expert

Re: X1 and chrome cast

adding.. are you using the crhome browser on a PC desk/laptop?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.