Community Forum

X1 - XID-P not recognized by Samsung MU8000

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

X1 - XID-P not recognized by Samsung MU8000

I recently swapped out my XID-C went it stopped working on Remote RF (it worked OK on IR) with a new XID-P - now my Samsung MU8000 doens't recognize the STB.  I have configured the system to work OK, but some HDMI - ARC functions are not working.  

 

what is the difference between the C and P companion?  I assume Samsung has not updated their configuation to recognize the new P version?  NOT a huge issue, but curious.

 

Phil

Official Employee

Re: X1 - XID-P not recognized by Samsung MU8000

The difference is only manufacturers
C-Cisco
P-Pace

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Frequent Visitor

Re: X1 - XID-P not recognized by Samsung MU8000

Hi Andrew,

sure, that makes sense - I should have picked up on that.  However, the C version was immediately identified by my Samsun MU8000, but the P version was not.  There is not much to configure, as I use the new xx15 Xfinity remote and it controls the TV and SoundBar through ARC supported by the TV, and that works OK.  Not a deal killer, but just curious.

 

PD

Frequent Visitor

Re: X1 - XID-P not recognized by Samsung MU8000

So to close this out - a few days later, I noticed the TV had configured the HDMI input as COMCAST.  Not sure why it took so long?  But all is back to normal now.