Community Forum

X1 Screen appears to be Zoomed in

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Expert

Re: X1 Screen appears to be Zoomed in


kgowen4444 wrote:

I woke up this morning (Had TV on most of the night) to fine the screen zoomed in.  The guide is way to "zoomed" as well.  i have made no changes to the settings on the TV as it has worked fine in the past.  This occurs on both HD and non HD channels.  If I turn the TV off and back on, it seems to be normal for a seconds of 2, then goes back.  I did not troubleshoot anything as I had to go to work and could not at this time.  I am just looking for suggestion for when i get home to troubleshoot.  My other TV is NOT having this issue.  Anyideas?  I have  a Vizio 37" HDTV.. as I said this has worked fine up to late last night.  I noticed this issue this morning before departing to work. 

 

Model number if BOX is PR150BNM 

I use X1 Platform

Is there a setting?  I have read some remotes have a zoom button?  I wish I was at home now, but figured id check now and TS later on


did you try a power unplug cycle of 30 seconds or so on the set top box? 


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here(updated).
Contributor

X1 Screen appears to be Zoomed in

I woke up this morning (Had TV on most of the night) to fine the screen zoomed in.  The guide is way to "zoomed" as well.  i have made no changes to the settings on the TV as it has worked fine in the past.  This occurs on both HD and non HD channels.  If I turn the TV off and back on, it seems to be normal for a seconds of 2, then goes back.  I did not troubleshoot anything as I had to go to work and could not at this time.  I am just looking for suggestion for when i get home to troubleshoot.  My other TV is NOT having this issue.  Anyideas?  I have  a Vizio 37" HDTV.. as I said this has worked fine up to late last night.  I noticed this issue this morning before departing to work. 

 

Model number if BOX is PR150BNM 

I use X1 Platform

Is there a setting?  I have read some remotes have a zoom button?  I wish I was at home now, but figured id check now and TS later on