Community Forum

X1 Remote volume

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

X1 Remote volume

Hello

My remote will skip volume levels. I have it paired to my Denon receiver and when I press volume up or down it will go 27-28-29 and then jump to 42-43-44
Silver Problem Solver

Re: X1 Remote volume


@Maggienagode wrote:
Hello

My remote will skip volume levels. I have it paired to my Denon receiver and when I press volume up or down it will go 27-28-29 and then jump to 42-43-44

What happens when you use the Denon remote to change volume if you hold down the button?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Regular Visitor

Re: X1 Remote volume

I'm having the same issue with a Denon AVR-S700W receiver. The volume jumps like 5-7 for every volume up press and the same when pressing down. If I use the remote for the Denon receiver, it works normally but if I use the XR15 remote, it jumps rapidly on every volume press. Very strange. I've tried all the Denon codes. I'm currently using code 32857.

 

Thanks,

Expert

Re: X1 Remote volume


@randalla wrote:

I'm having the same issue with a Denon AVR-S700W receiver. The volume jumps like 5-7 for every volume up press and the same when pressing down. If I use the remote for the Denon receiver, it works normally but if I use the XR15 remote, it jumps rapidly on every volume press. Very strange. I've tried all the Denon codes. I'm currently using code 32857.

 

Thanks,


first check to see if a firmware update is available for your Denon. you can also contact Denon tech support for assistance with the problem. the up/down is handled by their system.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Regular Visitor

Re: X1 Remote volume

Hmmm, it only happens with the XR15 remote. Receiver's firmware is up to date. I've also used the Directv's remote and didn't have this problem.  

Expert

Re: X1 Remote volume


@randalla wrote:

Hmmm, it only happens with the XR15 remote. Receiver's firmware is up to date. I've also used the Directv's remote and didn't have this problem.  


do you have an xr11 that has a working code that does one number up/down for volume changes instead of 6-7?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Regular Visitor

Re: X1 Remote volume

Unfortunately I don't, all 3 remotes are XR15. Just signed up with Comcast TV, was a Directv/Dish customer for over 20 years. I see where you're going with this and I think it's worth a shot. I may get one from Amazon just to see if the XR11 works. Thanks

Regular Visitor

Re: X1 Remote volume

I think I found a workaround for this issue. I searched for the Marantz codes and one of them works for the Denon receiver. Volume works normally now. Thanks