Xfinity plant
Xfinity globe
Community Forum

X1 Personal Screen Saver not working :(

New Poster

X1 Personal Screen Saver not working :(

I got really exicted when I found out I could have a personal screen saver on my X1 DVR to show pictures of my newborn daughter instead of the landscapes that it was currently showing. So I set it up, I downloaded the X1 Photos app and linked it to my account. I also registered for a Flickr accound and uploaded a handful of photos. I could see the pics show up on the Flickr tab in the X1 Photos app. So I set my DVR to display them and selected Preview. It showed the 4-5 pictures that I had uploaded (however, they were being shown as a side-scrolling slideshow instead of the default "one pic a time". Not sure how to fix that). So I went back onto Flickr and uploaded a total of about 30 pictures. I saw all of the pictures on the Flicker tab in the X1 Photos app. I tried previewing my screen saver again, but this time only the original 4-5 pictures showed up. None of the new uploads were being displayed even though I could see them in the app. I began trying to figure out why this was happening and while I was looking it up my screen saver kicked in (it is set to 5 mins). The pictures it showed were not the pics I had uploaded, but seemed to be some kind of stock photos. I went back into the X1 Photos app and tried to cast the photos from my Flickr tab, all that was displayed (after initialiazing the connection) was a black screen. I could show pictures that I selected from my phone's library, but nothing from my Flickr tab would show up. That was last week and it is STILL happening, Flickr images won't cast and the screen saver is showing stock photos. Here is a list of everything I have tried.

 

1. Ensured that my Flickr photos were set to Public view

2. Disconnected my Flickr account from within X1 Photos app and reconnected to it.

3. Unplugged my X1 DVR to get it to fully reboot.

4. Thinking the problem might be with Flickr I tried adding an Instagram account. Screen saver is still displaying stock photos. (even though I see my instagram photos under the tab in the the X1 Photos app.

5. Reconnected my Flickr account and uploaded another picture via my laptop to make sure the X1 App was still connected. It was, I saw the new pic pop in.

 

I really have no idea why this is happening. Does anyone have any suggestions to try?

Regular Contributor

Re: X1 Personal Screen Saver not working :(

I had my screen saver set up several months ago and it was working fine.  A few days ago it stopped working and nothing I've tried has restored this feature.  The stock version works but not the personal version.


LordBalthazar wrote:

I got really exicted when I found out I could have a personal screen saver on my X1 DVR to show pictures of my newborn daughter instead of the landscapes that it was currently showing. So I set it up, I downloaded the X1 Photos app and linked it to my account. I also registered for a Flickr accound and uploaded a handful of photos. I could see the pics show up on the Flickr tab in the X1 Photos app. So I set my DVR to display them and selected Preview. It showed the 4-5 pictures that I had uploaded (however, they were being shown as a side-scrolling slideshow instead of the default "one pic a time". Not sure how to fix that). So I went back onto Flickr and uploaded a total of about 30 pictures. I saw all of the pictures on the Flicker tab in the X1 Photos app. I tried previewing my screen saver again, but this time only the original 4-5 pictures showed up. None of the new uploads were being displayed even though I could see them in the app. I began trying to figure out why this was happening and while I was looking it up my screen saver kicked in (it is set to 5 mins). The pictures it showed were not the pics I had uploaded, but seemed to be some kind of stock photos. I went back into the X1 Photos app and tried to cast the photos from my Flickr tab, all that was displayed (after initialiazing the connection) was a black screen. I could show pictures that I selected from my phone's library, but nothing from my Flickr tab would show up. That was last week and it is STILL happening, Flickr images won't cast and the screen saver is showing stock photos. Here is a list of everything I have tried.

 

1. Ensured that my Flickr photos were set to Public view

2. Disconnected my Flickr account from within X1 Photos app and reconnected to it.

3. Unplugged my X1 DVR to get it to fully reboot.

4. Thinking the problem might be with Flickr I tried adding an Instagram account. Screen saver is still displaying stock photos. (even though I see my instagram photos under the tab in the the X1 Photos app.

5. Reconnected my Flickr account and uploaded another picture via my laptop to make sure the X1 App was still connected. It was, I saw the new pic pop in.

 

I really have no idea why this is happening. Does anyone have any suggestions to try?


 

Official Employee

Re: X1 Personal Screen Saver not working :(

LordBalthazar, have you tried uninstalling and reinstalling the Flickr and X1 Photos Apps? Have you tried to create another user and trying again? 

 

Important thing to note is that if you are logged out of any of the apps you are using to cast the photos, it won't work. For example, if you've changed your password lately or if an app update caused you to log out of the app, then the cast wont work until you're actively logged in. You may need to reconnect your social media accounts to X1 by visiting http://xfinity.com/profile.