Community Forum

X1 DVR - no longer have a buffer on channel when tv turned on.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

X1 DVR - no longer have a buffer on channel when tv turned on.

 

Before I had X1 I was able to leave a channel on the box and turn off the tv only, when I would turn the TV back on I was able to rewind to begining of tv show.  I haven't been able to do that with X1 - is there a setting or does it not have the ability?

Official Employee

Re: X1 DVR - no longer have a buffer on channel when tv turned on.

The X1 does not have that capability.
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!
Regular Visitor

Re: X1 DVR - no longer have a buffer on channel when tv turned on.

Wow, the longer I have the X1 the more I wish I didn't switch over. Too many features, that I have used over the past 17 years (on DTV and Comcast) are missing. No buffer and not being able to record  a show from the begining buffer.   Don't know how anyone can say it's a better and improved product. 

Frequent Visitor

Re: X1 DVR - no longer have a buffer on channel when tv turned on.

Hi Andrew--I recently swapped out a defective X1 box (believe it was 4 years old, phone rep said it was obsolete now) for a Pace XiD X1. When we turn on the television, we have a buffer available to rewind for about 5-8 seconds, and then the box removes that buffer and brings us to live tv. I'm guessing the system is designed to work this way, but I'm curious--why wipe out the buffer just because the tv was turned on? It's really frustrating!

Expert

Re: X1 DVR - no longer have a buffer on channel when tv turned on.


cherrybronco wrote:

Hi Andrew--I recently swapped out a defective X1 box (believe it was 4 years old, phone rep said it was obsolete now) for a Pace XiD X1. When we turn on the television, we have a buffer available to rewind for about 5-8 seconds, and then the box removes that buffer and brings us to live tv. I'm guessing the system is designed to work this way, but I'm curious--why wipe out the buffer just because the tv was turned on? It's really frustrating!


it's been reported several times but no Comcast response yet. My DVRs don't do it by my XG2 companion does (i don't yet have an Xi3 nor Xid device).



I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!