Community Forum

X1 DVR Cloud returns Error 500

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

X1 DVR Cloud returns Error 500

I have trouble connecting to my DVR from my desktop (on the same network). 

 

I can view Xfinity On Demand programs without issue on the same desktop.

 

But when I try to view my recorded programs on https://xtv.comcast.net/ I get an error after a few minutes. 

 

Your connection has been interrupted.

(Error 500: Internal server error)

This may be a temporary issue so try again shortly.

 

This happens every time, over a number of weeks. 

 

I have 105mbps internet and the connection to my desktop is wifi, but is typically between 50-80mpbs so should be plenty fast.  I watch Hulu, Netflix and other full HD services without any issue. I suspect it's something to do with the communication to my box. Are there any diagnostics I can run? 

 

 

Tags (3)
Expert

Re: X1 DVR Cloud returns Error 500


9lives353 wrote:

I have trouble connecting to my DVR from my desktop (on the same network). 

 

I can view Xfinity On Demand programs without issue on the same desktop.

 

But when I try to view my recorded programs on https://xtv.comcast.net/ I get an error after a few minutes. 

 

Your connection has been interrupted.

(Error 500: Internal server error)

This may be a temporary issue so try again shortly.

 

This happens every time, over a number of weeks. 

 

I have 105mbps internet and the connection to my desktop is wifi, but is typically between 50-80mpbs so should be plenty fast.  I watch Hulu, Netflix and other full HD services without any issue. I suspect it's something to do with the communication to my box. Are there any diagnostics I can run? 

 


Have you tried using a smartphone on same wifi network with app xFinity TV (the one for cloud)?

 

If the smart phone is working it is likely a setting on your desktop.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
Problem Solver

Re: X1 DVR Cloud returns Error 500

I am experiencing the same issue as yourself almost every evening for the past week. Here is a screenshot for anyone not knowing what I am talking about:

 InterruptedConnection

 

I experienced this on my HTPC which never gives me any troubles when streaming from other sites.  The PC is hardwired to the Comcast gateway thru a gigabit network card using Cat6 cable. I too have Extreme 105 internet service.

 

I have gotten this issue repeatedly using both Chrome and IE.  Last night I tried watching 2 recordings both 1 hour long.  For each show I got the above screen about 15 to 20 times, and being the glutton for punishment, I clicked "Try Again".  Sometimes it would go back to the recordings screen imediately, where I would have to "resume" my recordings only to have it go to this screen within a few seconds or minutes after resuming, only to have to hit "Try Again" again.  Other times it would be stuck in a loop for 5 or 6 times until it went back to the recordings screen.  Basically I got to watch each show in 2 to 3 minute blocks while hitting "Try Again" in between.

 

After the horrible experience trying to watch 2 shows on my HTPC, I switched to my laptop to see if it was any better.  Within 5 minutes of starting a recording I was back to the "Your connection has been interrupted" screen.

 

Now I see someone has already tried blaming the PC for having a wrong setting, but I am putting the blame on Comcast.  Like I said it happened on 2 different PC's for me, but just to prove a point, I decided to stream one of the recordings today (approx. 12 hours after I had the problems) on my HTPC.  The recording ran from start to finish never once causing the Error 500.  That tells me it's not my PC.

 

Now here is my theory.  Comcast has really pushed the Cloud DVR and streaming capability in my area.  I suspect everyone and their mother is attempting to stream recordings and live TV to their tablets, phones and PC's during the evening.  The network becomes overloaded and you start experiencing the above problems.  During the day the demand is much less so no problems.

 

Just curious, 9lives353, what time of day are you having the issues?  I also think you should of posted this in the X1 forum since I believe this is X1 related.

Problem Solver

Re: X1 DVR Cloud returns Error 500

Oh, and just to clarify something for you, you are NOT connecting to your DVR when trying to stream from your desktop (or tablet or phone).  You are connecting to the X1 cloud service.  There is a mirror image of all your recordings residing on Comcast servers that you are streaming from.  You can test this yourself by unplugging your DVR and you will still be able to stream any recordings you have made.

Regular Visitor

Re: X1 DVR Cloud returns Error 500

Thanks for the clarification. 

 

I don't watch a lot of TV so really it's just watching my Better Call Saul in the evening - probably the time there is the most contention. 

 

I'll try it on my tablet (can't use my smartphone as its Blackberry and Comcast are not friends with Blackberry) and see if I can repeat the behaviour.