Xfinity plant
Community Forum
Xfinity globe

Why can't I get volume to work on General Hospital...works on other shows.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Why can't I get volume to work on General Hospital...works on other shows.

When I log onto Xfinity, the volume will not work on General Hospital program, but works on HTGAWM and The Good Doctor, etc.

Bronze Problem Solver

Re: Why can't I get volume to work on General Hospital...works on other shows.


justice01 wrote:

When I log onto Xfinity, the volume will not work on General Hospital program, but works on HTGAWM and The Good Doctor, etc.


Do all General Hospital episodes have this problem? If just certain ones, which?

New Poster

Re: Why can't I get volume to work on General Hospital...works on other shows.

I have the same problem for over 2 weeks now. I have been watching with closed caption but it is super annoying!!! When will this be fixed?

New Poster

Re: Why can't I get volume to work on General Hospital...works on other shows.

 For some reason, for the past couple of weeks, there has been no audio for General Hospital when the videos are initially uploaded.  The audio seems to be uploaded later.  So for example as of 3:28 AM PST Thursday 10/26/17, the video for General Hospital, but has no sound.  Tuesdays episode was uploaded on Tuesday before midnight, but there was no audio until Wednesday morning.   Same way with Monday's episode, it was uploaded Monday,, no sound until Tuesday.  Fridays episode was uploaded Friday evening no sound until Saturday sometime.   It's the same way on all my devices. I don't know if the problem is with Comcast oor ABC.

Bronze Problem Solver

Re: Why can't I get volume to work on General Hospital...works on other shows.


Kelly-McKinney wrote:

 For some reason, for the past couple of weeks, there has been no audio for General Hospital when the videos are initially uploaded.  The audio seems to be uploaded later.  So for example as of 3:28 AM PST Thursday 10/26/17, the video for General Hospital, but has no sound.  Tuesdays episode was uploaded on Tuesday before midnight, but there was no audio until Wednesday morning.   Same way with Monday's episode, it was uploaded Monday,, no sound until Tuesday.  Fridays episode was uploaded Friday evening no sound until Saturday sometime.   It's the same way on all my devices. I don't know if the problem is with Comcast oor ABC.


I see same problem, latest ep 142 has no sound track as of this post, prior ep do. Looks like an ABC delivery problem

New Poster

Re: Why can't I get volume to work on General Hospital...works on other shows.

SAME. So frustrating!! Tried customer service yesterday, and it's automated. Got NOWHERE.

New Poster

Re: Why can't I get volume to work on General Hospital...works on other shows.

Didn't notice this til I saw your post. Yes, there seems to be sound the day after each episode. Can't watch the same night without closed caption, which is incredibly annoying. I'm sure calling customer service would be a complete waste of time. Hope they fix it!