Community Forum

Voice Control won’t work

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Voice Control won’t work

For the last couple of days, my voice control has not worked on my X11 remote. I’ll press the microphone button and speak into it, but nothing loads or shows up on the screen. The light at the top of the remote will be blue for about 5 seconds and then start blinking red. I’ve already tried resetting the remote twice. I’m not sure what else to do.
Official Employee

Re: Voice Control won’t work

Try restarting the box.
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark the post as best answer!