Community Forum

Videos not playing/ error messages 563 and 564

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Videos not playing/ error messages 563 and 564

This past weekend, all videos stopped playing and i get an error 564 or sometimes an error 563 message.

 

Here is just a random example of one, though no videos will play. Was working fine before this past weekend.

 

http://xfinitytv.comcast.net/tv/The-Biggest-Loser/94197/2183372279/Week-1/videos

 

This video cannot be played.

Sorry, this video is currently unavailable. (Error 564)

Please check back soon.

Learn More
Any ideas why this is happening and how I can fix it?
By the way ive followed the instructions to exit, restart, login, clear the cache... and so on. Still not working.
Tags (1)
New Poster

Error 564

What is error 564 and what do I do about it?

Official Employee

Re: Videos not playing/ error messages 563 and 564


emosdoom wrote:

This past weekend, all videos stopped playing and i get an error 564 or sometimes an error 563 message.

 

Here is just a random example of one, though no videos will play. Was working fine before this past weekend.

 

http://xfinitytv.comcast.net/tv/The-Biggest-Loser/94197/2183372279/Week-1/videos

 

This video cannot be played.

Sorry, this video is currently unavailable. (Error 564)

Please check back soon.

Learn More
Any ideas why this is happening and how I can fix it?
By the way ive followed the instructions to exit, restart, login, clear the cache... and so on. Still not working.

It sounds like there is a corrupted file in your Flash Player that is preventing you from watching videos.

 

Please completely uninstall Flash then go here to install it again:

 

http://get.adobe.com/flashplayer

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

New Poster

Re: Videos not playing/ error messages 563 and 564

So I'm having the same problem as was already stated in an earlier post......

This video cannot be played.

Sorry, this video is currently unavailable. (Error 564)

Please check back soon.

Learn More

 

 

I tried the suggested remedy of uninstalling Flash and loading it again from your link, didn't work, unless maybe I need to reboot after installing it again.  Please help -- very frustrating!

 

Thanks! 

Official Employee

Re: Videos not playing/ error messages 563 and 564


lgh58 wrote:

So I'm having the same problem as was already stated in an earlier post......

This video cannot be played.

Sorry, this video is currently unavailable. (Error 564)

Please check back soon.

Learn More

 

 

I tried the suggested remedy of uninstalling Flash and loading it again from your link, didn't work, unless maybe I need to reboot after installing it again.  Please help -- very frustrating!

 

Thanks! 


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

New Poster

Re: Videos not playing/ error messages 563 and 564

My Device Information

My Zip Code:

84014

My Cable Provider:

Comcast Salt Lake City Digital

My myDVR Manager Status:

activated

My Set Top Box Names:

TV room

My Queue setup:

True

Facebook Queue Syncing:

false

Facebook Connect:

False

My public IP address:

205.122.234.204

My operating system:

Windows - Windows NT 5.1

My web browser:

Explorer 7 - Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET4.0E; .NET4.0C; InfoPath.3)

My system type:

Desktop computer or other device

My Move player version:

Not Installed

My Silverlight version:

4.0.60831.0

My flash version:

11.1 r102

Javascript:

<script type="text/javascript"></script> enabled

Cookies:

enabled

 

Official Employee

Re: Videos not playing/ error messages 563 and 564


lgh58 wrote:

My Device Information

My Zip Code:

84014

My Cable Provider:

Comcast Salt Lake City Digital

My myDVR Manager Status:

activated

My Set Top Box Names:

TV room

My Queue setup:

True

Facebook Queue Syncing:

false

Facebook Connect:

False

My public IP address:

205.122.234.204

My operating system:

Windows - Windows NT 5.1

My web browser:

Explorer 7 - Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET4.0E; .NET4.0C; InfoPath.3)

My system type:

Desktop computer or other device

My Move player version:

Not Installed

My Silverlight version:

4.0.60831.0

My flash version:

11.1 r102

Javascript&colon;

<script type="text/javascript"></script> enabled

Cookies:

enabled

 


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Contributor

Re: Videos not playing/ error messages 563 and 564

Every day I get an email of shows and clips to watch. Some things looks cool or funny and I want to watch. Not ONCE has a video been abled to be played. My Flash player is up to date and I have zero problems at other video sites. I get Error 564 or a notice the content has been removed or something. I feel like its a problem on your end and I love a solution. This is on Firefox 12.0 and Flash 11,2,202,235.

 

PS. Its not a good idea for people to post thier public IP address on a public forum.....

Official Employee

Re: Videos not playing/ error messages 563 and 564


H_Fam wrote:

Every day I get an email of shows and clips to watch. Some things looks cool or funny and I want to watch. Not ONCE has a video been abled to be played. My Flash player is up to date and I have zero problems at other video sites. I get Error 564 or a notice the content has been removed or something. I feel like its a problem on your end and I love a solution. This is on Firefox 12.0 and Flash 11,2,202,235.

 

PS. Its not a good idea for people to post thier public IP address on a public forum.....


Please uninstall Flash Player and then download it from here and try again.

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Regular Visitor

Re: Videos not playing/ error messages 563 and 564

I have been doing all the uninstalls and installs with reboots and I still have the same problem while trying to watch several different shows ie. Hells Kitchen, Chrysalis, AFV, Revolution. My CPU specs are identical to the one listed above. There has to be an issue with the server at Comcast with the encoding of the videos. If there is anything wrong with my CPU then there is issues with the program writers of Adobe and Microsoft. Any help with this would be greatly appreciated.

 

Official Employee

Re: Videos not playing/ error messages 563 and 564


dragon_wolves wrote:

I have been doing all the uninstalls and installs with reboots and I still have the same problem while trying to watch several different shows ie. Hells Kitchen, Chrysalis, AFV, Revolution. My CPU specs are identical to the one listed above. There has to be an issue with the server at Comcast with the encoding of the videos. If there is anything wrong with my CPU then there is issues with the program writers of Adobe and Microsoft. Any help with this would be greatly appreciated.

 


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

Also, what is happening when you are trying to watch these videos? Are you getting an error message? A black screen? Please be as specific as possible.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe
 

Regular Visitor

Re: Videos not playing/ error messages 563 and 564

My Device Information
My Zip Code: 80916
My Cable Provider: Recommended by Comcast
My myDVR Manager Status: Unknown
My Set Top Box Names: Unknown
My Queue setup: False
Facebook Queue Syncing: false
Facebook Connect: False
My public IP address:  
My operating system: Windows - Windows NT 5.1
My web browser: Explorer 8 - Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2; .NET CLR 1.1.4322; .NET4.0C; .NET4.0E) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.1.10329.0 My flash version: 11.4 r402 Javascript&colon; enabled Cookies: Enabled (3000 Bytes) Time Information My Clock Time: Sat Nov 24 05:55:23 MST 2012 Server Clock Time: NaN
My Account Information Primary Account: True Provider Codes: bi, bj, bq, ce, cd, cf, bv, b, c, bw, d, al, bh, ci, a, by, bs, at, cb, ch, bm, bl, cj, bo, cc, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
Regular Visitor

Re: Videos not playing/ error messages 563 and 564

I am constantly getting a error 564 on several different shows and movies.

Official Employee

Re: Videos not playing/ error messages 563 and 564


dragon_wolves wrote:

I am constantly getting a error 564 on several different shows and movies.


Try using a different web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Regular Visitor

Re: Videos not playing/ error messages 563 and 564

I have tried google chrome and foxfire also with the same issue.

Official Employee

Re: Videos not playing/ error messages 563 and 564


dragon_wolves wrote:

I have tried google chrome and foxfire also with the same issue.


Do you have any anti-virus software or ad blocking software installed? If so, make sure that you are allowing the Flash player to work on XFINITY.com/tv.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

Highlighted
New Poster

Re: Videos not playing/ error messages 563 and 564

 

 

 

My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: True My Conroller ID: 155 My Map ID: 191 My Persona ID: 5073 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Watchlist setup: False Facebook Watchlist Syncing: False Facebook Connect: False My public IP address: 38.123.80.39 My operating system: Windows - Undefined My web browser: Chrome 34 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, Like Gecko) Chrome/34.0.1847.131 Safari/537.36 My system type: Desktop Computer Or Other Device My Silverlight version: 5.1.30214.0 My Flash version: 13.0.0 Javascript&colon; Enabled Cookies: Enabled (2326 Bytes). Time Information My Clock Time: Sat May 10 2014 20:09:44 GMT-0400 (Eastern Daylight Time) Server Clock Time: Sat May 10 2014 20:09:44 GMT-0400 (Eastern Daylight Time)

My Account Information In Home Authenticated: False Primary Account: True Provider Codes: S, Gt, Cy, Du, Fk, Ep, Eq, Hc, Dm, Cq, Hb, Eu, Ey, Ee, Fm, U, Gz, Fc, Eh, Bt, Gi, Ja, Bw, Gf, Bu, By, Bs, At, Em, Bl, Ix, Gd, Fo, Bp, Gw, Gr, Iy, K, Dg, Dt, Bn, Ha, Bi, Bj, Ce, Ez, Dx, Gk, Fh, Ef, Fd, Do, Fy, Is, Au, Ew, Ed, B, Dj, De, H, Fa, Ci, A, Fx, Gq, Cp, Jf, Cw, Ge, Ea, Cb, E, Eb, Bz, Jj, Co, Ir, Gh, Dp, Gn, Jc, Gg, Gl, Dh, F, M, En, Gp, Fi, Cd, Cf, Fb, Ar, Cg, Df, Cu, Cz, C, Br, Fe, N, Ex, Ga, Fw, Fz, Bx, Dw, Bb, Bc, Fn, Ff, Jm, Dv, Fs, Ct, Cs, Et, Cv, Gv, Fr, Db, Dr, Bm, Jb, Gm, Bk, Er, Fv, Dy, Cj, Bo, Dn, Ft, Bq, Jk, Aw, Je, Dc, Jl, Da, Im, Iz, Fq, Fl, Bv, El, Di, Fu, Cx, Dq, Fg, Fp, Ds, Eo, Gx, D, Y, Es, Gj, Ev, Ht, Gc, Fj, Cn, Ch, Gb, Eg, Cc, Ji Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True I have tried everything to fix error 564, it is very annoying. Please help.
New Poster

Re: Videos not playing/ error messages 563 and 564

I have the same problem but its only on certian networks I try to watch. CW NBC but FX and AMC work just fine. I know it has something to do with malware protection on this computer wondering if there is a way to bypass it to watch all the networks?