Community Forum

Video playback won't work on my laptop

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Video playback won't work on my laptop

If someone can help me resolve this problem it would be much appreciated. I try to watch movies or tv shows from Xfinity online and it will show ads or commercials but when it comes to the movie or tv show it says loading video and it never loads or gives me an error message, it just stays in the same stage like it's trying to load the video. Help!!

New Poster

Re: Video playback won't work on my laptop

I cannot watch xfinity movies on my laptop.... when i select a movie... it gets stuck on buffering

New Poster

Re: Video playback won't work on my laptop

So... what is the solution from Comcast.

I have the same problem on my laptop, but tried another laptop and it worked find on the same network in my home (comcast).

 

this laptop is a 3 year old Toshiba running Windows 7 Home.

The laptop that does work is a Sony running Windows 7 Pro.

 

Please help !  Comcast !

New Poster

Re: Video playback won't work on my laptop

We are epierencing the same problem. Have you found a solution yet?

 

We had been watching shows on xfinity on demand with no problems. Than randomly when we started a new episode it got stuck on buffering... and that's all I have so far. I have tride reloading flash, installing updates, rebooting, and throwing it on the floor. nothign has worked for me, I can watch the same programming with no problems on our other two computers.

Regular Contributor

Re: Video playback won't work on my laptop

There is no definitive solution for this problem but there are a few trouble shooting steps you can take to try and see what the problem is.

 

First, no one mentioned what web browser or version of Flash they were using; in one instance when I had this problem with Game of Thrones and a couple other TV series the problem was fixed by a Flash update; check your Flash version and make sure you have the most recent version 15.0.0.152 http://www.adobe.com/software/flash/about/

 

People who use one web browser exclusively frequently have better luck with a different browser, so if you're using IE then try FireFox or Chrome; if you're using FireFox then try IE or Chrome etc.

 

If you're using IE then go to View / Toolbars and make sure Status is checked off; when you're stuck on "buffering" what does the status say i.e. "Waiting for http://analytics.xcal.tv/player", the status should give you some idea where you're getting stuck. If you're using FireFox then install the extension Status-4-Evar which will put back the status bar that was removed several versions ago and then see if you can identify where you're getting stuck and post back.

 

- Norm