Community Forum

Video access issue 7002 for iPad

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Video access issue 7002 for iPad

I'm trying to watch syfy on my iPad and it keeps saying video access issue 7002

Frequent Visitor

Re: Video access issue 7002 for iPad

I get the same problem on various shows at times.  Drives me crazy.

 

Do anyone know a solution?

Frequent Visitor

Re: Video access issue 7002 for iPad

With no help from Comcast as they are pretty much worthless on these issues, i finally figured this out myself.  I signed out of my account and then signed back in.  Once I did this, I was again able to download shows.  Have no idea why, but it's now working again.

 

You would think something that simple Comcast would have a FAQ for it or response on this Board, but guess not.

New Poster

Re: Video access issue 7002 for iPad

In all probability of her wireless router. You have to go into settings click on Wifi then either choose a different router, or click on " Forget this network". Then simply add the network back with your Username.
Admin1

Re: Video access issue 7002 for iPad

Hello All -- App issues are generally fixed by signing out of the App and signing back in. Sometimes you have to go as far as uninstalling/reinstalling. 

New Poster

Re: Video access issue 7002 for iPad

Neither worked...I continue to get this error message.
New Poster

Re: Video access issue 7002 for iPad

 just recieved the error..... video access issue:: 7002.. after reading a few posts i logged out of the app and logged back in, it didn't work.... so i deleted the app and re added it, logged in and now i have my movieSmiley Happy i hope this helps any one in the future

New Poster

Re: Video access issue 7002 for iPad

I am really frustrated ... nothing works. I turned off, singed off... still showing the error 7002. This is happen all the time lately