Xfinity plant
Xfinity globe
Community Forum

Tv with xi5 wireless connection keeps freezing and receiver box is very hot

New Poster

Tv with xi5 wireless connection keeps freezing and receiver box is very hot

Tv with xi5 wireless connection keeps freezing and receiver box is very hot   Any ideas why frequent freezing 

Official Employee

Re: Tv with xi5 wireless connection keeps freezing and receiver box is very hot

Possibly too far away from the gateway.
New Poster

Re: Tv with xi5 wireless connection keeps freezing and receiver box is very hot

This same exact thing happens to mine and it is so annoying, especially since the only reason I have it was because the tech who came.out to fix my other box was too lazy to really fix that problem and this was his easy out.
Is it confirmed that it's too far from gateway? Mine really isn't that far. Am I able to connect it to a wifi signal booster? How can I do that?
Problem Solver

Re: Tv with xi5 wireless connection keeps freezing and receiver box is very hot

Is your cable-box sitting out in the open getting ventilation from all sides? With the newer boxes you cannot stack them on other devices or store them in cabinets.

 

When passing the Wifi signal to the television a clear path is needed and no other devices should be in the path. Distance for Wifi signal should be less than 15 feet. Distance required for a television is much less than a smart phone.

Official Employee

Re: Tv with xi5 wireless connection keeps freezing and receiver box is very hot

Mntundra, you misunderstand, he’s referring to an Xi5 which is a wireless X1 box, not a wireless connection to the tv.
Official Employee

Re: Tv with xi5 wireless connection keeps freezing and receiver box is very hot

Daily, it’s either too far from the gateway or you have Wi-Fi interference. Have another tech out to either fix the original outlet problem, move the gateway or connect the Xi5 hardwired to the gateway
Regular Contributor

Re: Tv with xi5 wireless connection keeps freezing and receiver box is very hot

Make sure you have the newest firmware(9s1), reboot your gateway,set the 5g channel lower or auto.My xi5 runs warm not hot & gets 3 out of 4 bars 7 works great.Setting the 5g to auto works best for me.