Community Forum

TV App giving me 403 error

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

TV App giving me 403 error

Hello,

 

Initally when i bought a Dragon Touch A1x, i was able to login into through the TV App. It would, however, take me to someone elses DVR (none of our other devices do that). I called comcast 5 plus times and now when i login it takes me to the adding device screen and then i get a 403 error. After 2 weeks of phone calls, and promised call backs which have not taken place, any help would be greatly appreciated.

 

 

Tags (2)
Gold Problem Solver

Re: TV App giving me 403 error

lg350,

 

The Comcast Team available to the Forums has been alerted to your issue. Expect a reply in this thread or via Private Message.


The Support Forums are "public" forums and you should not post identifiable information - (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers, the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing.  Please ensure your post is in the correct Forum to begin with.   Please do not send me Private Messages for personal help but instead use the Forums to allow everyone to read and offer comments to assist you.  Comcast Official Employees (OE) are identified with RED lettered User Names. Comcast Appointed Experts are identified with GREEN lettered User Names.

Admin1

Re: TV App giving me 403 error

Hi lg350,

 

I'm going to get you some more information on this. I'll have someone contact you with how we can get this resolved. 

New Poster

Re: TV App giving me 403 error

Same error. Login OK on PC and other android devices running lollipop. I'm running Jelly Bean with nothing but problems. 

New Poster

Re: TV App giving me 403 error

Still no answer!  Seriously Xfinity?


DKTY04 wrote:

Same error. Login OK on PC and other android devices running lollipop. I'm running Jelly Bean with nothing but problems. 


 

New Poster

Re: TV App giving me 403 error

I am just writing this to try and help. Mine was giving me the 403 error code and I tired multiple avenues to fix the problem. What worked for me was deleting the app data. It fixed it immediately. I really hope this helps other people to get theirs working. Smiley Happy
Tags (1)