Community Forum

TCL Remote Setup- no volume or mute capability

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: TCL Remote Setup- no volume or mute capability

Thanks.  The code 11756 worked on by TCL model 55C803 also

Problem Solver

Re: TCL Remote Setup- no volume or mute capability

Hi Mscleo,

 

 

The remote you are using is a Comcast universal silver with Gray OK select button?




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: TCL Remote Setup- no volume or mute capability

The channel and power buttons on my remote work but the volume and mute buttons do not. Please help
New Poster

Re: TCL Remote Setup- no volume or mute capability

Worked for me- thank you for sharing!!

New Poster

Re: TCL Remote Setup- no volume or mute capability

I found this code one the ROKU site and it worked for me with the new xfiniti remotes  11756

New Poster

TCL Remote Setup- no volume or mute capability

I've tried every TCL and RCA code for my new TCL Roku 32S3800. They've all worked to turn off the tv and change the channel but no go on the volume or mute control. I have the silver Comcast remote with the red OK button. Any suggestions?