Community Forum

Starz now Spanish?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Official Employee

Re: Starz now Spanish?

Closing old thread

Valued Contributor

Re: Starz now Spanish?


anitalfaulkner wrote:
Thank you so much! It worked!

Over two years later?

New Poster

Re: Starz now Spanish?

Thank you so much! It worked!
Official Employee

Re: Starz now Spanish?

Hi 

 


Regular Visitor

Re: Starz now Spanish?

Thanks for the instructions, I was able to navigage to the audio setup using this method. The default shows spanish but does not allow me to change it. I can chage the descriptive Video Service to OFF and then English is available but I loose sound quality. Thanks it is working now. And I can deal with the slight change in quality, just have no Idea how it got changed, only wife and I are ever home.

 

 

Official Employee

Re: Starz now Spanish?

Hi 

 

Official Employee

Re: Starz now Spanish?


sgossman2 wrote:

Every time I go to Starz (Channel 196) it has been Spanish dubbed for the last two weeks. What is going on? is there another Starz channel I am not aware of?


Without knowing all of the specifics in your situation, you may want to try these options:

- If you have a DTA, and your remote control has a LANG button on it, press it. 

 

- If you have a DTA with an on-screen guide: http://customer.xfinity.com/help-and-support/cable-tv/dta-on-screen-guide#Audio_Setup

-  If you have an HD or SD full cable box:

Most low or no audio issues can be corrected by setting the Optimal Stereo output of the cable box. Here are the steps: Press the Menu button twice on your remote control. Select Setup. Select Audio Setup Under the Optimal Stereo setting, choose "Select to Optimize" and press OK/Select on the remote control

 

- The audio settings on your cable box may have accidentally been changed:

Press the Menu button twice on the Comcast Universal Remote Control. A new screen below will appear, with the top-left option automatically selected.

Use the down-arrow key (above the Info button) to navigate to Setup and press OK/Select (the center key on the remote control in the middle of the 4 arrow/directional buttons).

Use the down-arrow key (above the Info button) to navigate to Audio setup and press OK/Select.

The Default Audio Track will default to the first option–Channel default–which which is always the channel’s main audio track (unless it was previously changed).

Press the right-arrow navigation key to change the audio track. Changing this selection will instantly change the audio.

1. Press once for English
2. Press twice for Spanish (Español) OR to activate Video Description (DVS)
3. Press three times for French (Français) 4. Press four times for Portuguese (Portugues).
5. Then press the Exit button (above the Volume button) to resume program viewing

Please note: These audio options can only be heard if the program provider or cable channel is providing that additional audio option.

- If the above does not help, look at the remote control for your TV set (not your cable box) as the TVs language settings may have been accidentally changed (sometimes labeled as MTS or SAP on the remote or via your TVs settings menu).

Frequent Visitor

Re: Starz now Spanish?

I have just the very basic Comcast remote as I don't have on demand service and mine has a language button on it just under the yellow mute button.  I'm not sure what the other remotes have. They must be different.  If your remote doesn't have a language button, then your language set up must be done differently.  Sorry my solution didn't help.

Regular Visitor

Re: Starz now Spanish?

I have done that and it shows english on the menu but it is all in spanish. Did it through the TV settings, is there another setting on the Comcast remote?

Frequent Visitor

Re: Starz now Spanish?

It may just be an issue of you mistakenly having changed the language setting for that channel by hitting the language button on your remote control, . Did it myself one time on another channel and it took several days before I figured it out.  Go to the Starz channel and then on your remote, press the language button to choose English as the language. Hopefully that will fix your problem.

Regular Visitor

Starz now Spanish?

Every time I go to Starz (Channel 196) it has been Spanish dubbed for the last two weeks. What is going on? is there another Starz channel I am not aware of?