Xfinity plant
Community Forum
Xfinity globe

Spanish incorrectly on my TV

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Spanish incorrectly on my TV

This problem started about three or four weeks ago.  Whenever I tune to the over the air channels (NBC - 810, CBS - 803, ABC - 806, PHL - 807 , Fox - 805, WHYY - 812, and NJTV - 800), after 3 to 4 seconds, the sound goes off for a brief instant, then comes back.  Most of the time it is just annoying, but everything works fine.  However, sometimes when it comes back after the brief pause, the sound comes back in Spanish, and it stays in Spanish until the show is over.  Needless to say, I can't watch it.  It's like something in the transmission signal is haywire.  It has happened for three consecutive weeks for the Saturday night show of Blue Bloods on 803.  On Sunday, it happened for the Eagles game on 805.  On Sunday night, it happened for Sunday night football on 810.  So all in all it has happened six, possibly seven, times over three weeks.  What is wrong??


Accepted Solutions
New Poster

Re: Spanish incorrectly on my TV

I thought I had replied to this previously.  The problem was solved when I called Tech Support and they did a Reset on my TV cable box.  OK since then.  It was their belief that the D button on the remote was somehow pressed, and that caused the problem of the shows being received in Spanish.  In the future, if it happens again, I was told to press the D button to stop the Spanish from coming in.


All Replies
Official Employee

Re: Spanish incorrectly on my TV

 

Hello CJBAL, to change your language from Spanish to English please press the down arrow on your remote and then scroll over to the "SAP" feature and press "OK". 

Official Employee

Re: Spanish incorrectly on my TV


CJBAL wrote:

This problem started about three or four weeks ago.  Whenever I tune to the over the air channels (NBC - 810, CBS - 803, ABC - 806, PHL - 807 , Fox - 805, WHYY - 812, and NJTV - 800), after 3 to 4 seconds, the sound goes off for a brief instant, then comes back.  Most of the time it is just annoying, but everything works fine.  However, sometimes when it comes back after the brief pause, the sound comes back in Spanish, and it stays in Spanish until the show is over.  Needless to say, I can't watch it.  It's like something in the transmission signal is haywire.  It has happened for three consecutive weeks for the Saturday night show of Blue Bloods on 803.  On Sunday, it happened for the Eagles game on 805.  On Sunday night, it happened for Sunday night football on 810.  So all in all it has happened six, possibly seven, times over three weeks.  What is wrong??


Apologies, the link below may assist: 

http://forums.xfinity.com/t5/Non-X1-Service/Spanish-Audio-No-Audio-DVS-SAP-Secondary-Audio-Program/t...

New Poster

Re: Spanish incorrectly on my TV

I thought I had replied to this previously.  The problem was solved when I called Tech Support and they did a Reset on my TV cable box.  OK since then.  It was their belief that the D button on the remote was somehow pressed, and that caused the problem of the shows being received in Spanish.  In the future, if it happens again, I was told to press the D button to stop the Spanish from coming in.

Official Employee

Re: Spanish incorrectly on my TV

Thanks for providing this information @CJBAL. I have marked this thread as solved for you. Please let us know if you need any other support. 

New Poster

Re: Spanish incorrectly on my TV

I just tried the down arrow fix, and everyone is still speaking spanish!

Official Employee

Re: Spanish incorrectly on my TV


WillyJ6172 wrote:

I just tried the down arrow fix, and everyone is still speaking spanish!


Apologies for this issue and experience.

 

What channel? What type of cable box do you have? Thanks for any additional information that you are able to provide.

 

The link below should assist:

 http://forums.xfinity.com/t5/Non-X1-Service/Spanish-Audio-No-Audio-DVS-SAP-Secondary-Audio-Program/t...

New Poster

Re: Spanish incorrectly on my TV

Thank you for posting this!  I was watching both games today in Spanish and it was just not the same!  Pressing the D button worked as intended.  This saved me from calling Comcast and wasting their time.