Community Forum

SD programming with black bars on top

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Frequent Visitor

SD programming with black bars on top

Recently my premium programming SD channels switched to letterbox. (Black bars on top and bottom only). Tech stated that is the way it is. Was not that way before I ordered new services. {super triple play}. Tech stated the only way to fix was to use coax cabel instead of HDMI connection. Did not believe me that the issue had ever presented itself before. Anyone know of a fix that I could use? Or, just a way to get Comcast to address the issue. Thank you.

Expert

Re: SD programming with black bars on top


@davhealy wrote:

Recently my premium programming SD channels switched to letterbox. (Black bars on top and bottom only). Tech stated that is the way it is. Was not that way before I ordered new services. {super triple play}. Tech stated the only way to fix was to use coax cabel instead of HDMI connection. Did not believe me that the issue had ever presented itself before. Anyone know of a fix that I could use? Or, just a way to get Comcast to address the issue. Thank you.


using the voice remote say 'settings'. select device settings >> Video Display and change zoom to 'full'. it will be applied as needed.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!