Community Forum

SD Box not sizing video correctly

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: SD Box not sizing video correctly

This issue magically resolved a few days ago, then (similar to other posters) I had the issue return yesterday as well!  Since this is happening to folks with SD TV's and is occurring at the same time with them, it would seem to be a overall signal or update issue as it pertains to SD TV's in general, rather than a issue related to our individual boxes.  

Regular Visitor

Re: SD Box not sizing video correctly

Same issue again for me last night!   First time since I wrote and I was exhausted and just wanted to relax and came to that zoom thing again.  Called comcast and as I was on the phone, I changed from 480i to 760 something.  That stopped the zoom but then things were distorted and a little too small (but I could live with if I had to).

Then I went back and changed to 480 and it was fine!  What a pain.

 I think you are right , you have to go to a menu to fix it.  They don't tell you this and it's still a bug. 

Regular Contributor

Re: SD Box not sizing video correctly

sueya I just turned on my tv after many many hours and it had went to sleep but when I turned it on it was the right size.

Oh, and they did give me the credit but 70 cents less than was promised so go figure.

Regular Contributor

Re: SD Box not sizing video correctly

I agree and the first lady I spoke to was so friendly and offered me the credit for my inconvenience but it never showed up (24-48 hours it will appear on your My Account so I waited for 72h).  The person I spoke to today had to go to their superior and get approval so put me on hold and came back approved.  He said it will appear and to check my account in 6h.  You have my assurance it was taken care of this time.   It very well may be but after 13+ years being on Comcast in some part of this country I can tell you I will have to CYA and not uncommon to have to go back a third, or even a fourth, time to get it.  This is precisely why when I am told it was escalated I roll my eyes and know it was just swept under the carpet.

Regular Visitor

Re: SD Box not sizing video correctly

Maybe you just have to deduct it and not pay your next bill in full to get the credit? Is that a bad idea? I suppose though you don't want to risk ruining your good credit rating.

This is nonsense, putting it nicely!

Regular Contributor

Re: SD Box not sizing video correctly

dk55 It is when it goes into screensaver as I don't have a calling system.  The bug is still here for us all but if you go into a menu, any menu so I choose guide, it sets itself right.

That is the issue a screensaver that has absolutely no use to anyone so why is there not an option for turning it off Comcast?

New Poster

Re: SD Box not sizing video correctly

OK the next morning I turned on the TV and magically it was no longer stuck in the upper left corner constantly anymore. However, this still occurs (goes into "upper left corner" mode) about 4 times a day. Again, I have to go into the Xfinity menu, select any item, then exit to correct the problem. I have discovered now that definite triggers are either when the screensaver comes on, or when a phone call notification appears on the screen. In both those cases, screen reverts to "upper left corner" view only. Maybe that info will help. Glad to see this issue is getting a response. Thanks for forwarding this to tech support!
Regular Visitor

Re: ZOOM in bug.

Good to hear you are finally credited and have a work around!!! FINALLY!

Expert

Re: ZOOM in bug.

I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here(updated).
Regular Contributor

Re: ZOOM in bug.

RF out not the composite out (yellow/red+white) so coax, yes.

Official Employee

Re: SD Box not sizing video correctly

 

Nacho3, sorry for the delay. I just returned to the office, follow up now. 

 

KenF

Regular Contributor

Re: ZOOM in bug.

It is still happening but now I can go into the guide and it will correct itself.  After 30mins on the phone (once I was disconnected) they credited me.

Basically it is not fixed but I can work around it.

Regular Visitor

Re: ZOOM in bug.

I was told that it was a problem (signal) on their end. Mine seems to have fixed itself as of Sunday morning and has not been a problem for me since.  Good luck!! You ought to be getting credit for these missed days.  Is it still happening (the zoom???).

Expert

Re: ZOOM in bug.


@DarkPrognosis wrote:

Day 9 now and still no updates?


by rf do you mean coax (thought it was out). or do you mean yellow jack (video) and Left/Right red and white audio (composite + audio L/R)?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here(updated).
Regular Contributor

Re: ZOOM in bug.

Day 9 now and still no updates?

Regular Contributor

Re: ZOOM in bug.

My TV is from 1996 (Magnavox) and until last year had composite and RF in but lightning hit and it took out the composite so I only have RF in now.

Expert

Re: ZOOM in bug.

i'm just wondering.. if your TV has HDMI does it also  HD (720p/1080p) capable?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here(updated).
Regular Contributor

Re: ZOOM in bug.

As I was told by a Comcast rep it is not on and cost me 10 dollars more per month but I only have SD so I have no idea if they were full of it or not.

Expert

Re: ZOOM in bug.


@DarkPrognosis wrote:

Nope, I went to bed and just woke up and it is Zoomed in again so how much longer of this nonsense?  Is this a move to try and force people to buy new televisions and pay them 10 dollars more per month so the HDMI connector is turned on?


the HDMI connector is always 'on' and your local channels will probably be in HD.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here(updated).
Regular Contributor

Re: ZOOM in bug.

Nope, I went to bed and just woke up and it is Zoomed in again so how much longer of this nonsense?  Is this a move to try and force people to buy new televisions and pay them 10 dollars more per month so the HDMI connector is turned on?

Regular Contributor

Re: ZOOM in bug.

This is what I am worried about as well so it is working (I did nothing to it) since I woke up so maybe a patch came last night.  I am giving it a couple of sleep cycles and will call on Monday to get my week's worth of credit.

Regular Visitor

Re: ZOOM in bug.

Any sucess? I changed my settings late last night (early this morning) 760p from 480 and was pleasantly surprised that it was not zoomed any more.  Later this afternoon, I played with settings again and put zoom back on and changed back to 480 and still OKAY.  What's going on?? I don't get it.  Now it seems fine no matter which setting I have, even tried 480p and 480i (don't know what the difference is).

I am worried it will not "hold" and I'll be stuck again in zoom later tonight when I want to watch tv again.  Any word from comcast on this bug???

New Poster

Re: SD Box not sizing video correctly

Went on vacation this last week, came back, and now have the same issue. Have SD TV as well. Prior to last week, I had the problem but could clear it by selecting any item on the xfinity menu and then hitting exit. Now nothing works. Switching to an HD display option and switching back to SD doesn't correct the problem. DVR recordings display with same problem. Seems like a lot of folks are having this same issue at the same time. Perhaps a recent update caused the issue? Please help.
Regular Visitor

Re: ZOOM in bug.

I am "NOT" glad to hear it's not only me. Having this same issue and service tech to arrive early Sunday.  So if it's a known issue, I wonder why she didn't tell me on the phone rather than give me hope.   Comcast person: any ETA???

Regular Contributor

Re: ZOOM in bug.

We tried everything and no go (just to clarify we did this as well and even 1080 and 480p/i etc...).  I am going to get one heck of an adjustment but I want my TV back as a week now is over the line.

Official Employee

Re: ZOOM in bug.

Try changing your video display to 720p, it’s a known issue that’s being worked on

Xfinity button to gear symbol to device settings to Video display and chose 720p
Regular Contributor

ZOOM in bug.

I have not been able to watch TV for the last week because when I called in to support I was told a bug was introduced that people with X1 and SD the picture is full zoomed in. They said it should be fixed soon but here I am with the same issue. I called support earlier and they said this is a known issue but no ETA on when Comcast will roll out a fix for us. This is nuts for this known issue to be hitting so many people and no fix for a week now.
Frequent Visitor

Re: SD Box not sizing video correctly

We are all still having this problem with the video display.

Frequent Visitor

Re: SD Box not sizing video correctly

Hi there, I have already tried multiple times and still no luck.  I'm still waiting for the Comcast employee's response.

New Poster

Re: SD Box not sizing video correctly

 Same problem here.

Silver Problem Solver

Re: SD Box not sizing video correctly


@WantedMan92 wrote:

I've been expereincing this problem since 7/18/18. Has anyone found a solution?


Check all Display Settings and try changing them and change them back.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Frequent Visitor

Re: SD Box not sizing video correctly

I haven't received a reply yet.

New Poster

Re: SD Box not sizing video correctly

I've been expereincing this problem since 7/18/18. Has anyone found a solution?

Silver Problem Solver

Re: SD Box not sizing video correctly


@Nacho3 wrote:
Hello, What did you need my name for?

So he can check your account.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.
Frequent Visitor

Re: SD Box not sizing video correctly

Hello, What did you need my name for?
Official Employee

Re: SD Box not sizing video correctly

 

medave, let's take a closer look at your box. Please send me your full name in private message so I can assist. 

 

KenF

Frequent Visitor

Re: SD Box not sizing video correctly

Yes, I'm  having the same problem. Why is this happening now?

Expert

Re: SD Box not sizing video correctly


@medave wrote:
It is connected via component cables.

is it a companion (non-DVR) rng150 or an xg1 (DVR) version 1?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here(updated).
New Poster

Re: SD Box not sizing video correctly

It is connected via component cables.
Expert

Re: SD Box not sizing video correctly


@medave wrote:

I have an X1 SD box on one of my TV's (its an older TV). About 2 weeks ago the video started showing wierd as if it is only sending the upper left corner of the video to the TV. The menus and guides show normal. I have checked the display settings and they are set to 480i like they should be for the TV. If the menus/guides were displayed incorrectly too I would think its the TV, but this seems like a setting on the box. I've done a reset but it did not fix anything. What am I missing?


is the TV connected via coax? if so the settings won't matter that is for digital (hdmi normally) output.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here(updated).
New Poster

SD Box not sizing video correctly

I have an X1 SD box on one of my TV's (its an older TV). About 2 weeks ago the video started showing wierd as if it is only sending the upper left corner of the video to the TV. The menus and guides show normal. I have checked the display settings and they are set to 480i like they should be for the TV. If the menus/guides were displayed incorrectly too I would think its the TV, but this seems like a setting on the box. I've done a reset but it did not fix anything. What am I missing?