Xfinity plant
Community Forum
Xfinity globe

Resume isn't working for manual channel recordings

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Contributor

Resume isn't working for manual channel recordings

I like the fact that my X1 DVR allows me to record everything being broadcast on a selected channel for a timeframe of my choosing.

 

There is one channel that I have been recording for, say six hours at a time.  Then I can subsequently (either mid-recording or after it's completed) watch only the portions of the recording that are of most interest to me, skipping through the rest.

 

But I've found that when I stop watching at, say the three-hour point and come back later, the recording's listing suggests it is fully unwatched (i.e, it says 360 minutes remaining instead of 180, and it doesn't show a blue progress bar).  Then when I select the recording and choose Resume, it always restarts from the beginning instead.

 

Any ideas/suggestions?  Could this be a bug?  I don't have this kind of problem with single-program recordings, only manual channel recording.

 

My comments all refer to TV-initiated recording and watching.  I have an Arris XG1-A box/DVR.  Thanks.


Accepted Solutions
Contributor

Re: Resume isn't working for manual channel recordings


ComcastZach wrote:

Thank you for the update. After further investigation, it's been found that resume option is not meant for block recordings like that and is more designed for individual recordings. It is recommended that if you'd like to have the resume function work that you set individual recordings instead of block recordings. 


While this was apparently the case back in April, it looks like the Resume function has recently been enhanced!  It now works even if I am, say, 4hr 15min into a 5-hour block recording when I exit.  Now, when I go back to the recording and choose Resume, it now takes me back to the 4hr 15min point.  Nice to see!


All Replies
Valued Contributor

Re: Resume isn't working for manual channel recordings


Dennis25 wrote:

I like the fact that my X1 DVR allows me to record everything being broadcast on a selected channel for a timeframe of my choosing.

 

There is one channel that I have been recording for, say six hours at a time.  Then I can subsequently (either mid-recording or after it's completed) watch only the portions of the recording that are of most interest to me, skipping through the rest.

 

But I've found that when I stop watching at, say the three-hour point and come back later, the recording's listing suggests it is fully unwatched (i.e, it says 360 minutes remaining instead of 180, and it doesn't show a blue progress bar).  Then when I select the recording and choose Resume, it always restarts from the beginning instead.

 

Any ideas/suggestions?  Could this be a bug?  I don't have this kind of problem with single-program recordings, only manual channel recording.

 

My comments all refer to TV-initiated recording and watching.  I have an Arris XG1-A box/DVR.  Thanks.


I believe the option might be on a timer. For example: if you pause a program, you only have 25 minutes before it returns to the info page.

Contributor

Re: Resume isn't working for manual channel recordings

Posted by mistake.  Mod, please delete.  Thanks.

Contributor

Re: Resume isn't working for manual channel recordings

RadTV --

 

Thanks for the idea, but I'm not using pause for more than a few minutes in the scenario I described.  (Although I do believe I ran into something like what you are describing when I left a program on pause too long.)  My issue relates to stopping the long manual recording's playback and coming back later -- even soon.

 

One thing that *did* happen a little differently today:  I started playback of my six-hour recording about 30 minutes after it began, and then stopped playback after the first 10 minutes.  I then came back to the recording about 20 minutes later, and this time it *did* show 10 minutes watched (350 minutes remaining), and returned to the 10 minute point when I selected Resume. 

 

Maybe that was because I was still with in the first program of the six hour recording (even though it is a manual channel recording, X1 adds breakpoints in the progress bar on the bottom, presumably at either program breaks or hour points)??  Or ??

 

This isn't a "barn burner" issue, although my Panasonic DVD recorder reliably goes back to the point where I had stopped playback -- even at, say, the 5-hour point in a 6-hour recording -- when I resume watching the recording later.

Expert

Re: Resume isn't working for manual channel recordings


Dennis25 wrote:

RadTV --

 

Thanks for the idea, but I'm not using pause for more than a few minutes in the scenario I described.  (Although I do believe I ran into something like what you are describing when I left a program on pause too long.)  My issue relates to stopping the long manual recording's playback and coming back later -- even soon.

 

One thing that *did* happen a little differently today:  I started playback of my six-hour recording about 30 minutes after it began, and then stopped playback after the first 10 minutes.  I then came back to the recording about 20 minutes later, and this time it *did* show 10 minutes watched (350 minutes remaining), and returned to the 10 minute point when I selected Resume. 

 

Maybe that was because I was still with in the first program of the six hour recording (even though it is a manual channel recording, X1 adds breakpoints in the progress bar on the bottom, presumably at either program breaks or hour points)??  Or ??

 

This isn't a "barn burner" issue, although my Panasonic DVD recorder reliably goes back to the point where I had stopped playback -- even at, say, the 5-hour point in a 6-hour recording -- when I resume watching the recording later.


I've seen this issue at times watching any 'extended time' period too (like 30 minutes 'later' on stop setting. During the Olympics, we did 6 hour blocks and fast forwarded through many events. But when stopping around 3 hours into the 6 hours (hit exit) and restarting on another TV there was no 'resume'. Went back to original TV and listing only had 'watch' not resume. Tried the Last button on remote but the recording ran from scratch. 

 

I'm guessing that the pointer of current position saved is checking to determine where it is in the 'recording' period and finding the pointer is outside of that period (30 minutes + stop time) OR in a manual recording that has no stored program start-end information that the resume fails to restart. Maybe you can use this information to determine if it matches what you have experienced.

Contributor

Re: Resume isn't working for manual channel recordings


Rustyben wrote:

 

I'm guessing that the pointer of current position saved is checking to determine where it is in the 'recording' period and finding the pointer is outside of that period (30 minutes + stop time) OR in a manual recording that has no stored program start-end information that the resume fails to restart. Maybe you can use this information to determine if it matches what you have experienced.


Thanks for the input.  These sound like feasible explanations.  In particular the second one is consistent with what I'm experiencing, given that the six-hour manual recording is given the title of the program that's on when I start recording, and, as I explained,  resume *did* seem to work when the stop point was within that first program.

 

Admin1

Re: Resume isn't working for manual channel recordings

Hi Dennis25 -- I can help with this recording issue. Our X1 support team would like to look at this further however they would need examples of what you're seeing. If you're able to capture a picture of what you're seeing that would be preferred. You can post them back here or in a PM to me and I'll have them sent to our support team. 

Expert

Re: Resume isn't working for manual channel recordings


ComcastZach wrote:

Hi Dennis25 -- I can help with this recording issue. Our X1 support team would like to look at this further however they would need examples of what you're seeing. If you're able to capture a picture of what you're seeing that would be preferred. You can post them back here or in a PM to me and I'll have them sent to our support team. 


while waiting for a reply from the customer, create a manual recording for 2 hours on TV land in a block of 30 minute shows. when finished fast forward to the 2nd show and then hit exit. Then either select the recording or hit last and the recording will start over as if not in progress. same happens 

Contributor

Re: Resume isn't working for manual channel recordings

Thanks ComcastZach.  I won't be able to take any pictures for awhile.  But Rustybens's much-appreciated post explains how to quickly replicate the problem.

 

For the record here is exacty what I have been doing, although apparently Rustyben gets exactly the same result with a shorter recording length:  I set 1 channel to record for 6 hours, say at 1pm, which ends up covering 6 1-hour programs on that channel.  The DVR divides the progress bar for the resulting recording into 6 segments.  If I am watching anywhere *except* the first 1-hour segment when I exit, then when I come back later and choose Resume, it just goes back to the very beginning of the 6-hour recording, i.e.Restarts instead.  This happens regardless of whether I let the whole recording finish before I begin watching; and regardless of whether I get past the first segment by watching from the beginning or just fast-forwarding further into the recording as Rustyben did.

Admin1

Re: Resume isn't working for manual channel recordings

Thank you for the update. After further investigation, it's been found that resume option is not meant for block recordings like that and is more designed for individual recordings. It is recommended that if you'd like to have the resume function work that you set individual recordings instead of block recordings. 

Contributor

Re: Resume isn't working for manual channel recordings


ComcastZach wrote:

Thank you for the update. After further investigation, it's been found that resume option is not meant for block recordings like that and is more designed for individual recordings. It is recommended that if you'd like to have the resume function work that you set individual recordings instead of block recordings. 


While this was apparently the case back in April, it looks like the Resume function has recently been enhanced!  It now works even if I am, say, 4hr 15min into a 5-hour block recording when I exit.  Now, when I go back to the recording and choose Resume, it now takes me back to the 4hr 15min point.  Nice to see!