Community Forum

Remote/TV Lag and Freezing

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Remote/TV Lag and Freezing

When watching shows live or recorded on our main TV, there is such a big lag between the remote and tv, I would consider the whole system not functional. I’m currently trying to watch a basketball game, tried to rewind it and now tv has been frozen for about 5 minutes. Just one example of many over the past week.

We just got service (tv and mobile) switched over from AT&T about a week or two ago, so needless to say, this is very frustrating.

Any ideas on what the problem with my system might be? I tried re-pairing our remote, that seemed to work for a short time, but problem started again the next day. Could just be a coincidence though, not sure if that really helped anything.
Expert

Re: Remote/TV Lag and Freezing


smithrj40 wrote:
When watching shows live or recorded on our main TV, there is such a big lag between the remote and tv, I would consider the whole system not functional. I’m currently trying to watch a basketball game, tried to rewind it and now tv has been frozen for about 5 minutes. Just one example of many over the past week.

We just got service (tv and mobile) switched over from AT&T about a week or two ago, so needless to say, this is very frustrating.

Any ideas on what the problem with my system might be? I tried re-pairing our remote, that seemed to work for a short time, but problem started again the next day. Could just be a coincidence though, not sure if that really helped anything.

call 800-Comcast and select cable TV, say 'agent' when offered verbal choices. after describing the problem ask the agent to run the Internal Troubleshooting Guide Einstein test. The normal 'lag' is 1/4 to 1/2 second.



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!