Community Forum

Reboot

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Reboot

My tv keeps shutting off, I have done all the troubleshooting steps and it just keeps doing it. I missed the last 15 minutes if my program. Then I had to turn it off and reboot again. Very frustrating. Sometimes it just says “no signal”
Expert

Re: Reboot


wrote:
My tv keeps shutting off, I have done all the troubleshooting steps and it just keeps doing it. I missed the last 15 minutes if my program. Then I had to turn it off and reboot again. Very frustrating. Sometimes it just says “no signal”

do you have more than one set top box connected TV? if so, are they all having this problem? are you losing your internet at the same time?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.
New Poster

Re: Reboot

No I only have 1 box. It’s only my TV with the problem. It happens all through the day. Sometimes it will just stop on a pic and freeze. Then I have to turn off and unplug and reboot to get service. Also why is there in 1 hr program there is about 25 minutes of program and the rest is just a repeat over and over of commercials. Is this from the “live tv”. It’s horrible to pay what you charge just to watch commercials all day.
Silver Problem Solver

Re: Reboot


wrote:
No I only have 1 box. It’s only my TV with the problem. It happens all through the day. Sometimes it will just stop on a pic and freeze. Then I have to turn off and unplug and reboot to get service. Also why is there in 1 hr program there is about 25 minutes of program and the rest is just a repeat over and over of commercials. Is this from the “live tv”. It’s horrible to pay what you charge just to watch commercials all day.

Run an extension cord to another plug to remove the plug as the issue?


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.