Community Forum

Re: Error 102100.5

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Re: Error 102100.5

I have the same issue. I have tried Firefox and Chrome. Cleared Cache, still no go

This Video Cannot Be Played

We've run into a problem while streaming The MasterChef Returns.

(Error 102100.5: Loading of the specified resource has failed)

 

Customer Service Diagnostics

Build number

331

OS

Windows 7

Browser

Firefox 45.0

Flash version

24.0.0

Status

in home

Entitlements

hd, tve-linear, clinear, cvod, cdvr, tve-vod

Last fingerprint

cloudtv_web_polymer_4.3.5_prod_1502371299708_39951

Stream provider

primetime

Video ID

V4832931176159265907L200334870810000017

Media ID

comcast:dvr:schedule:V4832931176159265907L200334870810000017

Error code

102100.5

Error description

Loading of the specified resource has failed

Error aux info

https://xtvapi.cloudtv.comcast.net/recording/V4832931176159265907L200334870810000017/stream.m3u8?rec...

Video Provider

WFOXD

Video Source

s:VideoObject/Recording

Video Title

The MasterChef Returns

Official Employee

Re: Error 102100.5

Hi drt7328! I can look into this error code for you. Please send me a private message verifying the first and last name of the account holder, and the street address associated with your services. To send a private message click on my name "ComcastChe", then click private message me. 

Frequent Visitor

Re: Error 102100.5

I have the same issue. Here is mine

 

Build number349OSWindows 7BrowserChrome 60.0.3112.78Flash version26.0.0Statusaway from homeEntitlementscvod, tve-vod, clinear, tve-linear, cdvr, estLast fingerprintcloudtv_web_polymer_4.4.0_prod_1503253375538_32480Stream providerprimetimeVideo IDtve/video/O_wEwH8Bbt0tDMMffWPe5y4_WzIRyCjV/Media IDcomcast:tve:vod:guid_wEwH8Bbt0tDMMffWPe5y4_WzIRyCjVStream IDotLeZsjISC_bError code102100.5Error descriptionLoading of the specified resource has failedError aux infohttp://link.theplatform.com/s/P_bgCC/otLeZsjISC_b?format=redirectVideo ProviderA&EVideo SourceTveVideoVideo TitleAirdate: 4/14/12

Official Employee

Re: Error 102100.5

Hello all, are you seeing this issue when using another device to stream content? Do you only see this error message when trying to watch a specific show/movie?