Community Forum

Power off issue with X1 Box

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Power off issue with X1 Box

I am a new user to Xfinity.  I recently have encountered a problem when powering off the X1 box and TV using the remote.  I watch TV in the morning and then when  I leave for work I use the power off button on the X1 remote.  When I come back in the evening and press the power on, the TV comes on, and X1 box lights up, but no signal gets to the TV.  I have to pull out the power plug of the X1 box to get the TV signal back.  

 

I do not have this issue if I only power down the TV using the TV's remote, and then power up with the TV's remote and then press ok on the X1 remote.  It reports it has gone into power save mode, but the TV channel comes right up.  

 

Anyone have any Idea's?  

Official Employee

Re: Power off issue with X1 Box


@Earl_Em wrote:

I am a new user to Xfinity.  I recently have encountered a problem when powering off the X1 box and TV using the remote.  I watch TV in the morning and then when  I leave for work I use the power off button on the X1 remote.  When I come back in the evening and press the power on, the TV comes on, and X1 box lights up, but no signal gets to the TV.  I have to pull out the power plug of the X1 box to get the TV signal back.  

 

I do not have this issue if I only power down the TV using the TV's remote, and then power up with the TV's remote and then press ok on the X1 remote.  It reports it has gone into power save mode, but the TV channel comes right up.  

 

Anyone have any Idea's?  


Don't turn off the box, they're meant to stay on.

New Poster

Re: Power off issue with X1 Box

Ok.  I won't use the "Power off All" button on the remote.  

 

Seems odd, just looked up the information about the X1 remote and it should not turn off the box when I hit the Power off All button.  

 

 

Expert

Re: Power off issue with X1 Box

adding.. i think he meant don't press the button on the X1 set top; box (to turn it off). pressing that only puts the box into power save mode. the all power will take the remote out of power save mode but will not turn the box off nor put it into power save mode.  In Comcast labs (settings menu) try turning off HDMI Link.


I am not a Comcast employee; I am just a customer, volunteering my time to help other customers here in the Forums.

If you'd like information about the Expert program, you can find it here.