Community Forum

Pixelating

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

New Poster

Pixelating

Tried to watch Walking Dead tonight, but couldn't because of the pixelating, tried resetting the modem and it was OK for a couple of minutes but then it was back. Any quick solutions?

Expert

Re: Pixelating


@ravedave62 wrote:

Tried to watch Walking Dead tonight, but couldn't because of the pixelating, tried resetting the modem and it was OK for a couple of minutes but then it was back. Any quick solutions?


 did you schedule a tech visit? use a smart device or desk/laptop to view?



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
New Poster

Re: Pixelating

Pixelation/tiling, off and on issue for over a year. Only on the X1 box. Cables are tight and new, box has been replaced. Service techs have investigated. Seems to happen most on Channel 850. But maybe that’s my most watched station. Today, did a restart and refresh, and powered down the box and allowed it to reset. Does Xfinity have a fix?