Community Forum

On Demand please wait

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Regular Visitor

On Demand please wait

My on Demand only works 10% of the time (for previously aired TV programs) It comes on saying "one moment please" then either not available try again later, or error code CL-0X0010 or CL-17. I have had the "refresh" sent and unpluged the box for one minute etc.. Sometimes it then works for the rest of the night, but the next day it doesn't work again. Bad box? bad cable cord, or?

Thanks, David

Expert

Re: On Demand please wait

Are you talking about the standard cable On Demand for the streaming video version?

 

I have never seen this problem on the cable version. I would check all your cable connections, and make sure the cable is not pulling loose from a connector on each end.

Regular Visitor

Re: On Demand please wait

It is standard cable, the box is marked RNG110 on the front. The connections are OK.

Expert

Re: On Demand please wait

I would check with your local servce center to see if there are problems in your area. They may have been working on transmission cables in your area.

Regular Visitor

Re: On Demand please wait

This problem has been going on for 3 weeks.